HOME > Chowhound > Site Talk >

Discussion

Reply posts not allowed with Firefox?

I can only sporadically post a reply in a thread. What's the deal?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Is it possible you are trying to reply to a post in the new question and answer format? That format does not permit discussions so no replying except to original post.

    6 Replies
      1. re: gourmanda

        Try disabling extensions which might cause conflicts, adblock and ghostery have been mentioned as potentially causing problems with replying.

        1. re: TeRReT

          Adblock Plus or Ghostery may be the culprit, but it doesn't really explain why it is intermittent.

          1. re: gourmanda

            Hi gourmanda.

            Intermittent issues are notoriously difficult to debug, and if the issue isn't being widely reported (and can't be reproduced on our end), then the next thing to consider is the individual browser settings and operating system. As TeRReT mentioned, the first thing to try would be disabling your browser extensions to see if that resolves the issue.

            In terms of operating systems, we only officially support the two most recent for all platforms. In the case of Windows, that means 7 and 8--I think you're using Vista? Hopefully that's not the source of the problem though.

            If you're able to provide more details, we can try looking into this further.

            1) Does it happen when you're trying to reply to the original post? Or to replies below the original post?

            2) What happens exactly? Do you get an error message? Does nothing happen? Do you get an endless spinner?

            3) A link to the specific thread it happened on would be helpful; screen shots are also valuable.

            1. re: DeborahL

              Thanks for your reply. Yes, I do think it is Vista at work. What happens is, I will type a reply and the "post" button is not there. I will pay more attention next time and give further details. It's not the end of the world as I can usually reload the page and I'm good to go.

      2. re: TeRReT

        This looks like a bad design decision.

        So if you have additional commentary on an answer you have to add another, different response, which fragments the information?

      3. I'm a Firefox user - works for me.

        1. the only problem I have with Firefox is that sometimes I write a post and it doesn't show up for hours, leading to re-posts that seem lame.

          1 Reply
          1. re: pikawicca

            I don't think that's an issue specific to Firefox. It has occasionally happened to me using Chrome on mobile devices.