HOME > Chowhound > Site Talk >

Discussion

site forgetting "read" posts

A couple of times today when reading topics that got new posts after a long gap the only posts hidden as "read" were my own. Posts older than my last post wrongly showed as new.

This one, for example:

http://chowhound.chow.com/topics/906549

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Having same problem and I'm definitely logged in.

    1. That happened when I first came to the site this morning. It has since cleared up, I think.

      7 Replies
      1. re: Gio

        Nope, still happening for me with the old Search thread that just reappeared here.

        1. re: Melanie Wong

          Hi Melanie. Curiously, the same thing happened to me at the very first thread I opened this morning, which happened to be this one. All previously read posts were expanded but my post was collapsed.

          For the second thread I opened everything was in order. All posts collapsed and just the unread posts were expanded. And so it's been all through the morning.

          1. re: Gio

            It seems to be happening with threads that were started some time ago. Recent topics don't have the problem, as far as I've noticed this morning.

          1. re: Mr Taster

            That's really a shame, Mr. T. Curiously, after 25 Aug. it hasn't happened to me again. I'm on Firefox.

            1. re: Gio

              Have you opened any threads that were started a few years ago and recently bumped up? Those are the problematic ones for me.

              1. re: Melanie Wong

                I did in fact, just now, a thread dating to March 2008 and, you're right. All the threads were open except the ones I made, those were closed. Either I hadn't noticed or I hadn't opened an old thread before this. W8/Firefox/PC

        2. This happens to me periodically.

          1. This might be a related issue, so I'm adding it here.

            When an old thread is revived with a new post, it's no longer ID'd with the blue dot (or whatever that icon is) as one I've read before when I know that I have.

            http://chowhound.chow.com/topics/883493

            2 Replies
            1. I am having the opposite problem: all posts are presented as read, even posts that have NOT YET been read.

              10 Replies
              1. re: escargot3

                I've seen that after I click a topic in the list and it fails to load.

                1. re: escargot3

                  I have been having the same issue.

                  1. re: gourmanda

                    Hi escargot3 and gourmanda. We're not able to reproduce this. It looks like you're both using Firefox. Just out of curiosity, does this happen in other browsers?

                    1. re: DeborahL

                      Since the problem is inconsistent on Firefox, testing on another browser wouldn't reveal too much unless I spent a lotta time -- which unfortunately, I can't.

                      1. re: DeborahL

                        I'm having the problem in Google Chrome.

                        1. re: DeborahL

                          At this point, it seems to be a widespread problem that many users are experiencing across multiple browsers. It would be great to hear something from engineering, even if it's just to say "messages received-- we're working on it."

                          Mr Taster

                          1. re: Mr Taster

                            Hey guys, there are a couple of potential issues mentioned in this thread. Inconsistent issues can be tough to diagnose, but we'll take a look soon.

                        1. re: escargot3

                          I've been having both these problems - but only once in a while. Very odd.

                          1. re: escargot3

                            Starting this morning, I'm having this issue on mobile even for shorter discussions.