HOME > Chowhound > Site Talk >

Discussion

Link feature does not like this URL

  • 7

I'm trying to use the "Link" feature, but it rejects the URL:

http://cen.acs.org/articles/92/i31/Ca...

I have no problem loading it myself. I assume the URL goes in the header line which contains the comment about pasting the URL. Is that correct? Possibly it's another compatibility issue with my iPad.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. I just tried loading your link on my iPad mini; I can see the page.

    Yes, you're right about the location in which to paste the link. Do you get a reject message? Or does it just not grab anything?

    6 Replies
    1. re: mcsheridan

      I get a message saying it was unable to load the URL.

      1. re: GH1618

        Just tried it, but as I don't want to post it, didn't hit Post. It did load the URL, though. Perhaps try again? Might have been a glitch.

        1. re: mcsheridan

          No, I suspect the link feature just doesn't work on my older version of IOS.

          1. re: GH1618

            I'm also seeing this link load correctly on our end. The form wasn't able to grab an associated image, but it can still be posted.

            Out of curiosity, what version of iOS are you on? With iOS7 adoption at 90% and a new version on the way this fall, we've starting to lighten our testing on older versions recently.

            1. re: patsully

              I have an old version, and should update it, but the original iPad will not upgrade to the latest IOS version. You should ensure that your software works on a properly updated original iPad.

              1. re: GH1618

                We are only able to support the newest two full versions of an operating system or browser, and the original iPad can only be updated to iOS 5.1.

                In a month or so, that will put it three full versions behind the newest OS, which is where we'll have to prioritize our efforts.