HOME > Chowhound > Site Talk >

Discussion

Multiple Responses

  • 8

Why can't I post more than one response at a time on a thread?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Under normal circumstances that should be possible, but we have had reports of certain third party software causing some trouble after the first time you reply. Do you have Ghostery or other such ad-blocking software installed? If not, then this may indicate a new problem of some sort.

    6 Replies
    1. re: Engineering

      Ghostery was my problem. All I had to do was 'tell' it not to work on CH and it was fine after that.

      1. re: Engineering

        This was happening even before the software changes you made; I just never bothered to mention it before.

        I have ad block and I have not uninstalled it; the other problem like not being able to start a new thread, cleared up from your end.

        1. re: walker

          When I installed Ad Block Plus I had the option to do Ghostery also and did. As soon as I did as described above it was hunky dorey :)

          1. re: c oliver

            I think I installed Ad Block a few months ago when I found out about it on CH. Don't know if "plus" was available. Do you pay for "plus"?

            Also, I prefer to type on PC but I also have an
            I Pad .. at Apple they tell me they don't know of anything like Ad Block for I Pad or I Phone. Does anyone know another answer?

            1. re: walker

              http://download.cnet.com/AdBlock-for-...

              Disclosure: I'm not using it, Only because I'm not inclined to clutter up my iPad mini. I might look into it in future.

              1. re: walker

                Nope, didn't pay for it. IIRC, it offered me Ghostery.

        2. C Oliver- How did you get Ghostery to play nice with CH? I've 'Whitelisted' the Chowhound site in the options but it still does not allow me to post or often even click links.

          To be honest, for the past year or so I thought Chowhound had just turned into a giant web glitch-fest and have mostly stopped trying to post. Now it looks as though Ghostery is the problem which is strange because it works fine with every other forum I use.