HOME > Chowhound > Site Talk >

Discussion

Unable to post pictures

I've tried uploading pictures on here while I was typing out my post but as soon as the picture is selected and uploaded, there are 2 small red bars showing "100% finishing up..." then I would click Post and nothing would happen. I've tried this over and over again and waited for a long time but nothing works.
I also checked my image and it's only 78-90 KB so it's much smaller than the maximum size available.

After I've removed the photo, the red bar is still showing 100% finishing up...
And I wouldn't be able to post any posts as long as the red bar is there.
I had to refresh this page in order for me to post this current help discussion.

Please help!
Many thanks!

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Hi there, the "100% Finishing Up..." message means that we haven't quite finished processing the images. This can hang for a bit on a bad connection, but hopefully not for too long.

    We'll investigate this closely. Could you let us know what operating system and browser you tried this on?

    Thanks!

    9 Replies
    1. re: patsully

      Hi Patsully,
      I thought that's the reason why the image wasn't uploading properly so I waited and waited and waited .. hours passed and it's still the same.
      When I remove the image to be uploaded, that red bar would still remain and it's still impossible for me to post anything, even without an image.
      I am using google chrome on a mac.

      1. re: patsully

        Hello,
        Please let me know if you know what's wrong ?

        1. re: obsessivebaker

          Hi, this is going to take us a bit more time to test as we can't re-create your issue. We'll respond here once we're able to diagnose it or if we have further questions.

          1. re: patsully

            Noted and thank you.
            Please let me know when you find out.

            1. re: obsessivebaker

              Hi obsessivebaker.

              Does this only happen when you're creating a new discussion, or is it true for both new discussions and replies to existing discussions? Does it happen across all types of discussion that allow photo uploads? (Discussion, Q&A, Photo Story)

              I'm replying in Chrome on OS 10.8.5 (looks like you're running OS 10.9.4) and I was able to upload a photo, so we're still trying to reproduce the issue.

              One other area to explore would be browser extensions, things like Adblock or Ghostery. Check the settings to make sure that Chowhound is whitelisted (allowed).

               
              1. re: DeborahL

                Hi DeborahL,
                I actually have not yet tried posting a picture as a reply yet.. I will try that later this week, but so far the problem has only occurred when I start a new discussion.
                I will also try Safari later to see if it works on there.
                I actually thought it was because my account was not activated completely so I created a new account to try and see but it happened again with the new account.
                I am in an area with no internet connection and will not be out of it until 2 more days so if the problem is still there after I have tried the alternatives, I will let you know.
                Thank you for the reponse!

                1. re: obsessivebaker

                  Hi Debrah & Patsully,
                  I have tried it again on Safari and it doesn't work either.
                  I took a screen shot of it - attached is the screen shot.
                  Apparently it works when I reply posts (like now) but now when I start a new post.

                  Please see if this helps!!
                  Thank you

                   
                  1. re: obsessivebaker

                    Thanks for the additional info obsessivebaker. We'll keep trying to pinpoint, though for the moment we can't reproduce this.

                    1. re: DeborahL

                      That's a shame.
                      I can email you the image of the screen shot if you need it.
                      I really want to post on here .. please let me know soon.

      2. I had this same problem. I'm using a Macbook Pro. When I try posting with photos on Firefox, it makes it to 48% and stops. When I tried it with Chrome it got to 100% Finishing Up but never finished. I left it open for a long time while doing other work and it just stayed stalled.

        4 Replies
        1. re: pistachio peas

          It's possible the files you're uploading are too big. If you upload them one at a time--select one, let the upload complete (till the progress bar disappears), then select the next one, and so on--does that work?

          1. re: DeborahL

            Uploading them one by one worked for me. Thank you!

            1. re: DeborahL

              Hello DeborahL,
              It's not the size of the photos. My pictures were much much smaller than 10MB and I only upload it one at a time.

              Have you been able to find out how to duplicate the problem ?

              1. re: obsessivebaker

                Hi obsessivebaker. We're not able to reproduce this, and we aren't seeing other reports of this issue. It may be related to settings on your computer or in your browser. You could check if you've got any browser extensions running, and if so, try disabling them to see if that resolves the problem.