HOME > Chowhound > Site Talk >

Discussion

Can't post a new topic (discussion, Q&A, whatever) using Google Chrome

Does someone already know this? I'm posting using Mozilla Firefox here. I can reply to any conversation that's already started with Google Chrome, but nothing pops up when I attempt to start something new.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Me too. Chow tech staff said to do some things but chrome still doesn't work. For maybe 3-4 months?

    1 Reply
    1. re: divadmas

      Crazy. I was able to post a new topic previously, though. Hmm.

    2. I'm using chrome right now. When you are on a board, can't you click on one of the topic types right under the board title? They turn blue when you hover over.

      1 Reply
      1. re: tcamp

        When I do so in Chrome, nothing pops up to fill in ...

        ETA: What I do see is this:
        Looking for in-depth food conversation? Our knowledgable Community is ready to discuss (and sometimes debate) all things food.

      2. The behavior you're describing is a known issue caused by certain ad blockers and/or script blockers. Thus far we have been unable to reproduce these problems in Chrome without any add-ons. If you do have an unaltered version of the browser and are still experiencing this problem, please let us know so we can dig a bit deeper.

        In either case, Melanie Wong has been kind enough to compile links to a number of discussions with more details on this and similar problems: http://chowhound.chow.com/topics/984149

        7 Replies
        1. re: Engineering

          OK, thanks--but I was using Chrome with AdblockPlus for many months without issue on this site. It's only problematic since the new discussion types rolled out.

          Is the only solution to turn ABP off? Or use another browser?

          1. re: kattyeyes

            Disabling ABP or white-listing this site are the two simplest solutions. I believe other configuration options may also have been described in the discussions collected in Melanie's post.

            1. re: Engineering

              Sorry, does anyone really think it's productive to wade through 258 posts, riddled with chat, on the topic? Not for me.

              1. re: kattyeyes

                What thread are you referring to with 258 posts? The thread linked above has 7 posts...

                1. re: carolinadawg

                  The three threads Melanie posted add up to 258 responses. No time for that. The shorter threads I did read and didn't find something different than what I proposed above--either use Firefox instead or drop ABP (nope). Thankfully, I don't start many posts these days, so it won't be a big deal.

                2. re: kattyeyes

                  Each of the urls I linked go directly to the branch within a longer thread that addresses the issue. Is that not working for you either?

                  Those branches have 6, 18, and 3 posts respectively on what to do in adjusting your browser add-ins. You don't have to drop Adblock, just adjust it.

                  1. re: Melanie Wong

                    Thank you, but it appears for Adblock Plus (ABP), I DO have to drop it altogether if I want to be able to start a new post on CH. I don't see a bar that allows me to adjust anything within ABP. Please correct me if I'm wrong, but isn't that what whitelisting is--allowing a site to display ads because I say that's OK? Because, yes, now I can start a new topic on Google Chrome, but here are all the ads I didn't want to see.

          2. I can post just fine using Chrome.

            I am using AdBlock https://getadblock.com/

            I only have one custom filter running for Adblock on Chowhound: chowhound.chow.com##DIV[id="leaderboard_wrapper"

            ]

            Otherwise I am using the defaults. Hope that helps.

            Don't know why that bracket won't bind to the end of the line, but....

            1. OK, this is probably off base, but what are you clicking on when you try to start a discussion? "Discussion"? What happens if you just click on +POST?

              3 Replies
              1. re: L.Nightshade

                Mizz Nightshade for the win! You are by no means off-base. Seriously? +POST? YES!!! That's the ticket. And it works fine with Adblock Plus. WHODATHUNKIT? Mille grazie!

                ETA: EXCEPT I'd swear I clicked through everything on that row earlier today and it didn't work. So something leads me to believe maybe something changed behind the scenes between when I first posted and now. In any case, problem solved.

                1. re: kattyeyes

                  Each of the post types (Discussion, Q&A, Photo Story, Link) should open the form for you to post.

                  We linked the "+ POST" text to the Discussion form just to make sure if anyone clicked there by mistake that they'd understand where to post.

                  Let us know if you still have issues without ad blockers, etc. set up!

                  1. re: patsully

                    Thank you, Pat--no, now it works just fine with my Ad Blocker on and am back to normal use with Google Chrome. That wasn't the case when I first posted, so it seems something changed behind the scenes. Thank you, if so. Appreciate your follow-up, too.