HOME > Chowhound > Site Talk >

Discussion

Site issues

The "jumping" on iPhones and iPads is back with a vengeance. It got moderately better a few weeks ago but starting today it is worse than ever.

My ability to vote comes and goes. Tried to vote in the natural PB post and couldn't.

Accidentally voted on another and it wouldn't let me unvote- sorry can't remember which one.

Not getting notifications when someone's votes.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Found another. On the micro Q&A debL post is still in the number one position with no votes. The others have 1 vote. Isn't it supposed to reorder based on voting?

    6 Replies
    1. re: foodieX2

      What's the micro Q&A? It's likely that the post at the top was selected by the original poster as the best answer to their question, but if you post a link here to the thread, I'll take a look.

      It's not good that you're not able to vote. What happens when you try? Is it just not registering the touch at all or is anything else happening?

      1. re: Jacquilynne

        1)http://chowhound.chow.com/topics/983676
        2) not registering at all

        What about the GD jumping? I have lost my place in multiple threads today because of it. It's really frustrating on those long threads 'cause it a bitch to find the posts you haven't read but are now gray.

        1. re: foodieX2

          Thanks for the follow-up. That is weird in that link, since it's not showing as selected, but is staying at the top. We're looking into it.

          I wish I had some good news to add about the jumping. I'll definitely make sure Engineering knows that it has gotten worse again with this new release. I know they've spent a lot of time trying to fix the jumping without also making the whole page take forever to load.

            1. re: Jacquilynne

              Here is the another one where the post with the most votes is not on the top.

              If the top post (mine) is the one the OP chose how would we know? Shouldn't there be some sign that the OP has their "answer"?

              http://chowhound.chow.com/topics/980875

        2. Yet another.
          The bubble above does not take you to the first unread post.
          http://chowhound.chow.com/topics/9836...

          1 Reply
          1. re: foodieX2

            Hi foodieX2. That's a known issue for mobile that we're looking into; it works correctly on desktop.

          2. Off topic but I have no other way to post because the "Start New Comment" field is missing on all boards. Most of the time but not always.

            I didn't notice until I came to this board to inform that the black text in reply posts are surprinting the some cyan text making a deal of the post illegible.

            Not a complaint - just a report.

            7 Replies
            1. re: DockPotato

              Hi, DockPotato,

              I'm not quite sure I'm following what you're saying, but just to clarify, you're not seeing the new options for posting at the top of the various board indexes, as in the picture below?

              If possible, could you also reply with a screenshot of what you're seeing that you describe in your second paragraph? Thanks!

               
              1. re: Jacquilynne

                Here is what I'm seeing. When I click on "Discussion" I get response in the form of the blue rule below. How do I initiate a thread here?

                Also, here is the text surprint I referred to.

                 
                 
                1. re: DockPotato

                  Hi DockPotato. That's definitely not right--we can't reproduce it on our end, but we're seeing some inconsistencies on the site too and are looking into it. Unfortunately we won't be able to release any further fixes until Monday. You might try clearing your browser cache to see if that helps. Sorry for the inconvenience.

                  1. re: DeborahL

                    I cleared my cache earlier today. I'm running Safari 5.1.10 on an iMac under OSX 10.6.8 if that's any help.

                    Have a great weekend.

                    1. re: DockPotato

                      Thanks for the details; tested here on OSX 10.8.5 and Safari 6.1.3; hopefully we can resolve on Monday. Have you tried a different browser?

                      Have a great weekend as well.

                      1. re: DeborahL

                        Okay, nothing is different. Same problems. No new thread field, text still surprinting.

                        1. re: DockPotato

                          I'm happy again. Things are working fine on my setup. Thank you.

            2. I can't figure out how to start a new topic. What's the simple way, if any, to start a new topic now?

              21 Replies
              1. re: Pan

                Simplest way is to first go to the board you want; General Topics, Home Cooking, whatever, then click Discussion. That will let you start a new thread of the type you're already used to.

                  1. re: mcsheridan

                    Nothing happens when I click "discussion."

                  2. re: Pan

                    Hi Pan.

                    At the top of the Chowhound home page and each board page there is a module where you can select the type of post you want to create (Discussion, Q&A, Photo Story, Link). Click on the post type of your choice, and the form will open up for you to fill out the post title etc., as well as upload a photo if you like.

                     
                    1. re: DeborahL

                      No form is opening up for me. I guess a normal topic is a "Discussion," but all I get when I click "Discussion" in the Manhattan board is this:

                      "Looking for in-depth food conversation? Our knowledgable Community is ready to discuss (and sometimes debate) all things food."

                      I've been posting on Chowhound on and off since 1999. I'm no newby.

                      1. re: Pan

                        And while you're at it, for weeks at least, I've had the problem that in order to post more than one reply in a thread, I have to refresh the thread for each successive reply, and that problem was not corrected in the latest update. Has anyone else mentioned this problem?

                        1. re: Pan

                          Yes, there have been a few threads related to that bug. It's still happening for me too.

                          1. re: Pan

                            I think that was discussed in this thread http://chowhound.chow.com/topics/928116 and seems to be related to use of Ghostery? It's never happened to me, but I also don't use Ghostery. See if turning of Ghostery helps?

                            1. re: Chris VR

                              I don't have or use Ghostery. I do use AdBlockPlus and have no intention of turning that off. I'm using Firefox on a ThinkPad machine.

                              1. re: Pan

                                I use AdBlock but not AdBlock Plus and haven't had the problem, myself. Maybe something with Plus? Seems like a tough one to pin down.

                                1. re: Chris VR

                                  Maybe, and I appreciate your efforts to help me. So not to seem negative toward you, I hope, but since I don't have these problems on any other site, the way I see it is that it's not up to me to figure out how to do a workaround. If I can't start new threads, I'll either post new content in preexisting threads or not post it. However, any bug that is preventing me from starting a new thread is a very bad bug.

                          2. re: Pan

                            This evening I was unable to start a new topic as well. The problem turned out to be that I was blocking scripts from adobetag.com. Once I allowed those temporarily, the dialog box opened up.

                            1. re: Melanie Wong

                              I've never heard of adobetag.com. I'll play around with AdBlockPlus a bit. I guess I'm the kind of user Chowhound doesn't want, because I'm presumably blocking ads?

                              [Edit: Nope, adobetag is whitelisted on AdBlock.]

                              1. re: Pan

                                Please post back on what you try and hopefully, what works.

                                The weird thing in my case is that during the Preview stage, this was not a problem. It didn't start until full site launch of the new format for me.

                            2. re: Pan

                              Same thing is happening to me on my home PC; when I click on "Discussion" nothing opens up for me to type on a thread I want to start on Home Cooking.

                              I was able to do it on my I Pad but I prefer to type on PC.

                              I do have Ad Block on PC but I haven't yet figured out how to put it on my I Pad.

                              Why all this change?? What was "broken" before that they had to do all this???? This happens every time there's a change.

                              1. re: walker

                                Another poster fixed the issue by whitelisting Adobetag in the Ghostery add-on.
                                http://chowhound.chow.com/topics/9838...

                                I don't use AdBlock so don't have any personal experience with this.

                                1. re: Melanie Wong

                                  Update: The major problems seem to have been solved a few days ago, without my having done anything. There are still issues with scrolling through threads with lots of old posts, but the things I complained about upthread don't seem to be happening anymore, at least for now.

                                  1. re: Pan

                                    Thanks for the update. I don't use Adblock myself. But I did try turning off scripts from adobetag.com just now and was still able to open a dialog box to start a new post. So yes, something has changed since the problem first turned up.

                                    1. re: Melanie Wong

                                      The problem of not being able to reply more than once per thread without annoyingly having to refresh the thread has cropped up again.

                                      1. re: Pan

                                        Hi Pan. Thanks for the report, we'll take a look.

                        2. Last night I attempted to begin a Link thread, but the photo wouldn't post. I got an empty square with "image not available". Here's the link I tried to use:

                          http://www.williams-sonoma.com/shop/c...

                          It posted just fine as a photo in a Discussion thread.
                          http://chowhound.chow.com/topics/9837...

                          1. I just tried three times to reply to a post on the Vand V board. It threw me out. V and V is not on my list of boards. Is this why? I still had to try twice to get a reply to take on WFD in Home Cooking where I am active. And I couldn't figure out how to start a new subject on this site so I'm tagging along on this thread. Very annoying. Made me late for the gym. Curses to the new design team and bah humbug to the Chow Leadership team.

                            2 Replies
                            1. re: Berheenia

                              When you say 'threw me out', can you explain what happened in more detail?

                              1. re: Jacquilynne

                                What has happened to me several times lately when I go to reply to a post is that I get just a white screen, maybe that is what Berheenia experienced. Then I have to close that tab and re-open Chowhound, at which point when I go back to that thread it shows everything as read (annoying in a long WFD thread) -- this has happened multiple times in the past week. Also, when posting to WFD my reply covers up the next post down so I can only see the replies to it. I know the WFD threads are long and sometimes behave strangely as a result.

                            2. any word on the jumping????

                                1. When I roll over My Boards or Chowhound the drop down menu does not happen. I'm I the only one who is experiencing this? ~ Also this reply box holds about 5 or 6 words.

                                  2 Replies
                                  1. re: Uncle Bob

                                    Hi Uncle Bob.

                                    We're not seeing this happen on our end (Windows 7/Firefox is what you're using, correct?). Are you still having this issue?