HOME > Chowhound > Site Talk >

Discussion

Cross site scripting messages?

For the last few days, everytime I go to a Chowhound page from my desktop at work, I get a Microsoft warning at the bottom of the screen saying Microsoft modified this page to prevent cross-site scripting. When I close it out, it reappears a couple minutes later. This is something new, and really annoying. Sometimes, it follows up with an error box that says "www.chowhound.chow.com has stopped responding." and then the whole thing closes out.

I tried it at my parent's house and it did the same thing, so I know it's not my work computer.

What gives?

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. me too!

    1. This is likely something unique to Internet Explorer; we'll take a look and see what we find. Is this on all pages across Chowhound?

      4 Replies
      1. re: Engineering

        Yes! It started a few days back. Extremely annoying.

        1. re: boogiebaby

          Ditto, and on IE.

        2. re: Engineering

          I've had the same experience since yesterday. also using IE.

          1. re: gaffk

            me too, very annoying

        3. People still use internet explorer?
          I'm honestly curious why you guys us IE.

          1 Reply
          1. re: EatFoodGetMoney

            Because some of us use work issued computers and our employers frown on us taking computer matters into our own hands and changing their setup.

          2. Go to tools, Internet Options, Security, Custom Level. Then scroll down to Scripting. Disable anything offering to prompt or warn. Also disable the XSS filter.

            These are only steps to get rid of the pop-up. I am not qualified to dispense computer security advice.

            1. it's happening to me too....

              1. Just curious if users are still seeing this issue? Thanks.

                3 Replies
                1. re: DeborahL

                  I'm not having that issue any more.

                  1. re: gaffk

                    Forgot to add that I abandoned IE for Firefox and that is probably why the issue went away.

                  2. re: DeborahL

                    I still am.

                    I also keep getting errors that chow.com has stopped responding and/or there is a long-running script. Been happening for the last 3 days or so.