HOME > Chowhound > Site Talk >

Discussion

Back page no longer working

Am having trouble going back to main forum listing page or to search results after reading a topic thread. In both Safari 7.0.3 & Firefox 28.0 on OS 10.9.3, hitting back page button (or keyboard shortcut) results in the topic reloading over & over again. Weird!

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Just updated to Firefox 29.0.1 & the problem remains.

    1. Having the same problem. Thought it was weird, but didn't think to report it. I'm on my iPad using whatever version of Safari is current.

      2 Replies
      1. I was able to reproduce this on iPad but not on desktop (though we haven't moved up to Mavericks OS yet, which is what it looks like you're using indigirl). We'll take a look.

        Correction: I couldn't reproduce it in Safari on desktop, but I did see it happen in Firefox. Thanks for the reports.

        1. I can confirm this on desktop Safari (v6.1.3) on Mac OS X 10.7.5 (Lion) as well as iPad Safari (iOS 7.1.1). Having to hit the back but up to 6 times to actually get from a thread back up to the topic list. I would say that it has been happening for a couple of weeks.

          Does the Chow development team actually test changes on a range of platforms before rolling them out?

          1 Reply
          1. re: kmcarr

            My back button now appears to be working as expected.

          2. In the past, problems like this one have stemmed from ads interfering with navigation. When this happens, do you see the URL in the navigation bar change at all? Is it inconsistent, or does it happen every time? If you happen to notice any consistency in the ads you see before this happens, that may also be relevant.

            5 Replies
            1. re: Engineering

              I have the same problem. I have noticed that there is always a strawberry margarita video on the page.

              1. re: Engineering

                URL doesn't change, it kind of blinks though.
                Will try to notice ads.

                1. re: indigirl

                  Actually now I'm seeing it doesn't always blink.

                2. re: Engineering

                  Don't see the URL change, don't even see it blink. Perhaps this is related to the Strawberry Margarita video? It always there.

                  1. re: mcsheridan

                    Nope. I don't have that ad right now and the back button is not working.