HOME > Chowhound > Site Talk >

Discussion

Error message: this website is under heavy load

  • 14
  • Share

A new error message as I try to access the boards this morning.

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. It lasted about a minute or so for me. No biggie.

    2 Replies
    1. re: coll

      It's continuing for me. 1 out of 2 times I try to open a page this morning or try to post a reply.

      1. re: Melanie Wong

        Right after I wrote that, it disappeared again for a minute or so. I'm going outside now to do some gardening while the goings good, but maybe elsewhere the weather has everyone else inside, on the computer?

    2. Not many posts have been loading for a typical Saturday morning. I'm sure the techie nirds are aware that Houston has a problem.

      1 Reply
      1. re: Veggo

        Maybe something to do with the giant interactive movie screen that is suddenly appearing on the top half of the website?

      2. Happening frequently Sunday evening 10:30 eastern time

        4 Replies
        1. re: Bossa_Nova

          Happened several times for me Monday morning.

          1. re: Ruth Lafler

            Polar Vortex Hangover

            1. re: porker

              Infected polar vortex.

              1. re: Servorg

                Suffering 'hound withdrawal ????

        2. Thanks all for the reports. We're working on figuring out these issues, and hopefully will have solutions soon,

          Thanks
          Dave MP

          1. Just a quick note that I took down a couple of long sub-threads of chat here. We try not to moderate much on Site Talk unless discussions get ugly, but when people are reporting site problems, overwhelming the thread with chat makes it harder for us to gather information about the problems or let people know when they're resolved.

            1. Just got the message again: "This website is under heavy load

              We're sorry, too many people are accessing this website at the same time. We're working on this problem. Please try again later."

              1 Reply
              1. re: Ruth Lafler

                As did I, Ruth. But hitting F5 to refresh, I got my log-in page and was able to log in without a problem.