HOME > Chowhound > Site Talk >

Discussion

Edit Function STILL Not Working

  • 0
  • Share

Well, things are getting weirder. To answer your questions, I began by going to a post on the Florida board that I wrote earlier this AM and added a sentence. As before, I could access my original version and I could type new material. However, as before, I could not save my edited version. The same dialog box came up.

Then I went to the site talk board to try to reply to YOUR follow-up message. Whoops! The result was the same -- no luck -- but the reason was different. This time, the message was telling me that I had to have words in the reply. So I tried Plan "B". This time, I tried replying to my original post with the answers to your questions. Again, I was told that my reply had to contain words.

So now, I'm trying Plan "C." This is a completely new post since I was able to do this based on my Florida post earlier.

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel