HOME > Chowhound > Site Talk >

Discussion

search broken again

Missing lots of stuff I know is in there. For example, searching for tosca octopus on the SF Bay Area board:

http://www.chow.com/search?q=tosca+oc...

does not find:

http://chowhound.chow.com/topics/8855...

  1. Click to Upload a photo (10 MB limit)
Delete
  1. That's strange because it is the 3rd thread returned when I enter Tosca octopus in the search engine http://www.chow.com/search?q=Tosca+oc...

    Perhaps my capitalizing the t in Tosca kicked the right thread into view for some reason?

    1 Reply
    1. re: Servorg

      Indeed, the issue is that all of a sudden the search is case-sensitive.

    2. I just searched Home Cooking for "black garlic" and noticed that all of the results list "1 reply" but in fact, some have many and others, none. http://www.chow.com/search?q=%22black...

      2 Replies
      1. re: greygarious

        I am seeing some results with 1 reply, and some with zero replies. If you're still seeing issues here, can you let me know which threads specifically are being listed with the wrong count? I'm not seeing any problems right now.

        1. re: Dave MP

          Today, that same search that I linked to has correct numbers listed. Did the program take an overnight trip to Lourdes?

      2. I'm not able to replicate this. When I do the search that you've linked, I am seeing the thread in question show up in results.

        I'm also not seeing any problems currently with capitalization. Search should not be case-sensitive, and we can investigate why this might have been happening? But hopefully this is not something you are still seeing.

        2 Replies
        1. When I do this search, the default result for "all years" turns up nothing.
          http://www.chow.com/search?q=moses+sl...
          However, when I limit the date range to "past month", I get three hits. Searching for "past 12 months", I get one hit.

          Does not compute.

          4 Replies
          1. re: Melanie Wong

            Someone's sleeping at chow search central...and it's not Moses...

            1. re: Servorg

              Just tried again and this is still a problem today.

              1. re: Melanie Wong

                Thanks for the heads up. I'm seeing this problem, and we'll be investigating.

                1. re: Dave MP

                  That specific search is fixed as of now.

          2. kathryn brought up another example on the Manhattan board, no results when searching for 9/11 memorial.
            http://www.chow.com/search?q=9%2F11+m...

            Searching via google turns up several threads on the Manhattan board with those terms,
            https://www.google.com/search?q=%229%...

            1 Reply
            1. re: Melanie Wong

              Hi Melanie,

              I think the problem with your search is still due to a punctuation issue that hasn't been resolved. We are hopefully figuring out a solution to that soon.

              In the meantime, when I search for - 9 11 Memorial - I found quite a few responses, including some that had the slash in there. http://www.chow.com/search?q=9%2F11+m...

            2. Search broken again. Can't find titles of threads made in past week (e.g., search for "china" or "chinese" doesn't show up anything since Apr. 18th)

              http://www.chow.com/search?q=china&am...

              2 Replies
              1. re: hyperbowler

                Hi hyperbowler.

                Thanks for the report; we'll look into it.

                1. re: hyperbowler

                  Hi hyperbowler.

                  This should be fixed now! Thanks for letting us know.

                2. FYI - Searching "This Board" on the LA board for "CiBOTECA" (doesn't have to be capitalized that way) does not return this thread: http://chowhound.chow.com/topics/964023

                  However, searching "Entire Site" does.

                  28 Replies
                  1. re: TheOffalo

                    I'm not getting results on board specific search for SF Bay Area right now for terms that have dozens and sometimes hundreds of mentions.

                      1. re: Melanie Wong

                        Has been for about a day (btw, Melanie, thanks for some suggestions on another thread... I missed them apparently because the search function was broken!).

                        1. re: hyperbowler

                          Maybe someone is working on the search engine and it's offline. I can intermittently get results, then go back seconds later and nothing.

                        2. re: Melanie Wong

                          Hi Melanie.

                          Looks like board-specific searches are working again. If there's a specific search/term that still isn't working for you, let us know.

                            1. re: Melanie Wong

                              I just got 84 results for brunch san mateo. Same thing when I click on your link. I've contacted our search person to see if they have any insight.

                              1. re: DeborahL

                                It comes and goes, as I noted above and which would explain Servorg's problem.

                                1. re: DeborahL

                                  Here's a weird iteration. if I type san mateo brunch, I got nothing. Whereas, brunch as the first term works fine. I have repeated each five times in alternating succession.

                                  http://www.chow.com/search?q=san+mate...

                                  ETA: and clicking it again for the sixth time, the url above gives a result for the first time today, so maybe not an ordering problem.

                          1. re: TheOffalo

                            I did get it to show just searching the LA board by spelling it with all lower case letters: http://www.chow.com/search?q=cibo&amp...

                            1. re: TheOffalo

                              Hi The Offalo.

                              We did some updates to search this morning in fact, and that search is now working:

                              http://www.chow.com/search?q=CiBOTECA...

                              Thanks for the report.

                              1. re: DeborahL

                                Except your link doesn't show any results. Doh! (g)

                                1. re: Servorg

                                  I just clicked the link and it's showing the thread you said you couldn't find on the LA board

                                   
                                  1. re: DeborahL

                                    I logged off and back on and then cleared history (I'm on a Mac at work with OSX) and it still isn't showing any results for that search term either via your link or clicking on the search icon again.

                                    Again I'm only finding the thread via search on the LA board if I put the search term "ciboteca" in all lower case letters.

                                  2. re: Servorg

                                    The link turns up one thread for me at this moment.

                                    1. re: Melanie Wong

                                      Just worked off the link provided by Deborah.

                                2. re: TheOffalo

                                  We think search is back in order now. Let us know if you encounter any further issues.

                                  1. re: DeborahL

                                    Don't know if it's the same issue or not, but I cannot find a thread that I posted yesterday both in mobile Safari and in Firefox on a computer. This is the post in question: http://chowhound.chow.com/topics/977234. I am searching for the words "ramen" and "tsujita" (both of which appear multiple timed in my post) and sorting by recency and getting results back but not of my post.

                                    http://www.chow.com/search?q=ramen&am...

                                    http://www.chow.com/search?q=tsujita&...

                                    See attached pics.

                                     
                                     
                                    1. re: TheOffalo

                                      Thanks for the report. We'll look into it.

                                      1. re: DeborahL

                                        Thanks. I've been trying the search every few days, and it's still happening for me.

                                        1. re: TheOffalo

                                          Hi The Offalo.

                                          I'm seeing your thread in search results now, so looks to be all fixed. Let us know if you have any further issues.

                                          1. re: DeborahL

                                            Thanks. Was this a fix for the particular search terms or the LA board, or a more systemic fix? I only knew there was a problem because I knew what I posted, but the issue has left me wondering, as I've been doing research on the SF board, whether I am missing more relevant or recent posts in my search results. I wouldn't be able to tell in those cases if the search results are right or not.

                                            1. re: TheOffalo

                                              It was a wider issue, and has been fixed sitewide.

                                              1. re: DeborahL

                                                I can't remember if I've asked this, but is there a delay for indexing for search results?

                                                This post was made about an hour ago: http://chowhound.chow.com/topics/981806

                                                Searching for "mariscos el faro" (no quotes), which is both in the title and body of the post, produces no results when limiting to the LA board (all years) per this URL: http://www.chow.com/search?q=mariscos...

                                                Removing the LA restriction produces two results from other boards: http://www.chow.com/search?q=mariscos...

                                                Is there a delay from when a post is made and when the contents appear in search results?

                                                1. re: TheOffalo

                                                  There is. It's normally relatively short -- in the range of a few hours -- but sometimes it gets longer than a day and that's usually a sign that someone needs to give a server a love tap with a lug wrench.

                                                    1. re: TheOffalo

                                                      Hi TheOffalo.

                                                      I'm seeing your post in search results now.

                                3. Starting this afternoon, search engine returns no results via mobile or laptop (Firefox).

                                  Example and screen shot:
                                  http://www.chow.com/search?q=Campton+...

                                  On full site, the top results will show but when I scroll down beyond a Page's worth, the page refreshes to show no matches at all.

                                   
                                  4 Replies
                                  1. re: Melanie Wong

                                    Are you still having that problem today? I'm not able to replicate it on either my desktop or my phone.

                                    1. re: Jacquilynne

                                      The example search string above works fine on mobile now. I'm on the run and won't have a chance to check desktop till tonight.

                                      1. re: Melanie Wong

                                        Should be fixed in all cases--there was a database update run last night.

                                        1. re: DeborahL

                                          Desktop version is working now and not bouncing out of control and disappearing search results. Indexing hasn't caught up to posts made 5+ hours ago.