HOME > Chowhound > Site Talk >

Discussion

Screen jumps to bottom banner ad (Chrome)

  • 17
  • Share

When I attempt to scroll down (on greyelf's excellent, long series of posts on her recent Bay Area trip http://chowhound.chow.com/topics/926287#) the screen jumps to the bottom banner ad. Anyone else having similar problems?

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. Same problem here.

    1. Yes, the jumping to the bottom is new for me. Still also has the recent problems: blank screen flashes, "unadorned" screen flashes, then flashes to the real screen. I could (grumbling) handle the flashes, but that jumping to the bottom is making it less than usable.

      1. Hi ...tm....

        I see a hashtag at the end of the link you included in your post. I'm not sure why that's there but we think it might be the culprit. If you load the discussion without the hashtag, does the page still jump to the bottom?

        http://chowhound.chow.com/topics/926287

        Also, are you seeing this problem on any other pages?

        1 Reply
        1. re: DeborahL

          Interesting--I haven't noticed the problem in the last week. I arrived at the previous link from my rss reader. I don't know where the # symbol got included, but will look for that as an issue in the future.

        2. I had this too just now. So I came here. Then I went back to the thread where it was happening (just to see if there was a hashtag involved) and noticed that the problem stopped.

          1. This happened to me last week on the home cooking board only. Then it stopped, only to recur again today.

            2 Replies
            1. re: Pwmfan

              Hi Pwmfan.

              Do you remember where you navigated *from* to get to the Home Cooking board? We're trying to figure out why a hashtag might be being inserted into the url, which may be what's causing the page to jump.

              1. re: Pwmfan

                Happened to me early this morning, too, but sorry, DeborahL, I didn't pay attention to the antecedents.

              2. Hi,

                This just happened to me again in this thread:

                http://chowhound.chow.com/topics/529716#

                (the pound sign showed up AFTER I clicked on a picture in the thread!!)

                7 Replies
                1. re: sherrib

                  Thanks for the report sherrib. All info is appreciated since we can't directly reproduce this yet.

                  1. re: DeborahL

                    Hi,

                    Keeps happening! This time here (right after I clicked on the picture of the fireplace home oven.) After clicking on the pic, there was a # sign at the end, but not before. I was able to recreate the problem.

                    http://chowhound.chow.com/topics/928420

                    1. re: sherrib

                      Thanks sherrib.

                      After you clicked on the photo, what did you do? Did you close the photo by clicking on the small X at the upper right? Or did you return to the thread by clicking the 'read more' link in the text below the photo? And then did the page jump immediately? Or after you started to scroll? Or ...?

                      Thank you!

                      1. re: DeborahL

                        Happens to me in all threads when I use the "down" arrow on the keyboard.

                        1. re: DeborahL

                          I click on the small x. I believe after I start scrolling, but not entirely sure.

                        2. re: sherrib

                          Hi,
                          I went back to this same board and recreated the problem. It does NOT immediately go to the bottom after returning from the picture. A few seconds pass and then it will go as soon as I scroll (doesn't matter which direction, either up or down.) If I scroll immediately after returning after the picture, everything is normal. It's only after a bit of time passes that it goes to the bottom after scrolling.

                          1. re: sherrib

                            Thank you!

                    2. We released a fix today for this. Let us know if you continue to see any problems.