HOME > Chowhound > Site Talk >

Discussion

Chowhound discussions page blank

The first page I navigate to when opening Chowhound is this one:

http://chowhound.chow.com/boards

After briefly flashing the contents, the screen goes blank. I have tried it from my bookmarks as well as selecting Chowhound from the menu bar - in both cases it displays nothing.

Thanks.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. I get the same thing. It's not that it's blank, it's that there's a giant chunk of blank space before the threads begin. Scroll down for the top of the threads.

    Weird.

    2 Replies
    1. re: Violatp

      Silly me, I expected to see the threads at the top of the page. I guess the blank space is where the advertisments are usually placed, but the PWB are getting back at those of us who use Adblock.

      1. re: janniecooks

        It only just started doing that tonight; maybe there's a glitch of some sort. I hope so, anyway!

    2. Me, too --

      Not the end of the world -- I'd still rather scroll down than deal with all the ads.

      Adblock for me!

      1. Thanks for your reports, we're looking into this.

        2 Replies
        1. re: Engineering

          FYI, I just noticed this also happening on the Product Reviews page - I only viewed the most recent product review of the garlic press. The screen appears blank, but if you scroll down the content can be viewed. running Firefox 25.0.1. All the topical boards I read are displaying correctly.

          1. re: janniecooks

            me, too -- it's only the main page that's affected -- even my "My Discussions" page displays at the top of the page.

          1. same here is site overloaded???