HOME > Chowhound > Site Talk >

Discussion

Funny font appearance

  • roxlet Nov 16, 2013 06:54 PM
  • 12
  • Share

When I click on a post, it appears to be in an old-fashioned-looking typewriter font, which doesn't seem to be formatted, but after a couple of seconds, it turns into the regular-looking font. Is anyone else experiencing this?

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. when i use chrome it uses the same font but resizes from small to normal, when i use the galaxy internet browser it does have a different font entirely before it loads completely

    1. Yes, there's a few threads about this, downstream

      http://chowhound.chow.com/topics/923502

      1 Reply
      1. re: hal2010

        Different issue.

      2. Thanks. I thought that had to do with the words being highlighted.

        1. Yes, I'm seeing that. Lots "jumping"around afterwards while page is loading, too.

          1. Yep, me too, on my Ipad

            1. Yep, that's what's happening on my PC.

              1. Yep, happening to me too.

                1. Me too.

                  1 Reply
                  1. re: anndillman

                    Me too. For most of the past week. Until I checked here, I thought it was the result of those non-declinable updates Windows insists on inflicting upon my laptop.

                  2. happened all week, every browser and every device.

                    1. Here too, and really annoying. MSIE 8, 10, and 11.