HOME > Chowhound > Site Talk >

Discussion

Search Not Working

I noticed yesterday that the search function is completely inoperable, and it seems to be a site-wide problem. It's still down as of this morning.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. I just tried several test searches and it seems to be working fine.

    1. Same here for the last few days.

      1. Seems to be working okay for me, can you provide more details on the error you're seeing and what you're searching on and from where?

        10 Replies
        1. re: Jacquilynne

          I'm running Safari, Mac 10.6.8

          Enclosed is an example. I typed "beef" into the Search Box on the Home Page. Here is the result - no result. Not even an error.

           
          1. re: DockPotato

            My search return is exactly like DockPotato's, which is to say there is no result at all.

            I'm running Safari 7.0 on a Mac running OSX 10.9.

            1. re: DuffyH

              Can you include the URL of the search results page where you're seeing zero responses? I can check to see if we can replicate it, which so far I'm not able to do.

              Dave MP

              1. re: Dave MP

                Replay of my previous sample search takes me to:

                http://www.chow.com/search?q=beef

                Significant or not, but my version of Safari is Version 5.1.10 (6534.59.10)

                1. re: DockPotato

                  For what its worth, I see 111,710 posts when I click on that link...

                  1. re: carolinadawg

                    I am seeing the same thing as carolinadawg. But we're investigating why there'd be a discrepancy.

                      1. re: DuffyH

                        Not an all Mac thing. Yesterday I tried the url with Safari 6.0.5 and get the same results as carolinadawg on my Mac.

                      2. re: Dave MP

                        Further for what it's worth, I am running an anti-tracker and ad-blocker. Pop-ups, Cookies and Java are enabled.

                        I can't recall if I had this problem before my last OS update.

                  2. re: Dave MP

                    I'm taken to this URL:

                    http://www.chow.com/search?q=beef&amp...

                    When I click on Dock's link, I get... wait for it... no results.

            2. Same issue here as well. Macbook w Safari.

              I searched for "Beijing" on the China/Southeast Asia" Board. Here are my results:

               
              1. Windows 7
                Firefox 6.0.1

                Not working (blank). I did check it on a machine with Firefox 25.0, though, and that was fine.

                I'm not sure if it helps, but I checked the scripts on chow.com that both versions were recognizing. 25.0 recognizes eight more scripts than 6.0.1 does:

                google-analytics.com
                bkrtx.com
                bluekai.com
                fbcdn.com
                cloudfront.net
                facebook.net
                twitter.com
                facebook.com

                Is there any chance that any of these scripts might impact the search functionality?

                1. Thanks everyone for the reports of this problem. We're releasing something soon that will hopefully fix the problems people are seeing, and I will let you know when that happens.

                  1. Well done, Dave MP!

                    111,775 hits for "beef" and it turns on a dime for specific searches.

                    Now, can you come up here and look at the door lock switch on my Saturn Ion?

                    3 Replies
                    1. re: DockPotato

                      Glad to hear you're seeing an improvement. We did release earlier today, so hopefully that has fixed the issues. We definitely owe it to our Engineering team though, not me :)

                      Regardless, let us know if anyone is still seeing the problem.

                      1. re: Dave MP

                        Mine's all better, Dave. Hug an engineer for me. ;)

                    2. Has someone turned off the search engine in the last couple hours? On my phone and macbook air, all I get is the red blender churning away even after allowing all scripts.

                      1 Reply
                      1. re: Melanie Wong

                        And three hours later, search engine is back online.