HOME > Chowhound > Site Talk >

Profile logout on LA board via IOS

Mattapoisett in LA Nov 9, 2013 09:23 AM

For the last week or so on IOS 7's Safari, when I'm browsing the LA board, every time I return to the main LA board from a post, I am logged out. Then I need to click the login button to make things right. Until the next time I go to the LA board. Reloading doesn't solve this using the back button doesn't solve this. But I don't seem to be logged out on other boards. It is annoying but not fatal.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Jacquilynne RE: Mattapoisett in LA Nov 11, 2013 09:20 AM

    That's weird.

    Is there a way to clear the cache in iOS7? It sounds like you might have a bad cached version of the page somewhere that thinks you aren't logged in.

    When you're going back to the LA board, how are you getting there? Are you using a bookmark or clicking a link on the page or navigating with menus?

    2 Replies
    1. re: Jacquilynne
      Mattapoisett in LA RE: Jacquilynne Nov 14, 2013 10:40 PM

      So After I posted this, it got better for about a day. Then it started happening again. I found the cache and cleared it. It worked again for a few days and started happening again. Now I'm back to needing to hit the log in button every time I view the LA Board. I access it normally through the links on the page and not back tracking in Safari. Next I'll try reseting the cache then rebooting the phone to see if it make the fix more permanent.

      1. re: Mattapoisett in LA
        d
        DeborahL RE: Mattapoisett in LA Nov 15, 2013 02:07 PM

        Hi Mattapoisett in LA.

        Sorry to hear you're having this logout issue. Unfortunately we're not able to reproduce it on our end, and no other users are reporting the bug. But we'll keep an eye on it.

    2. s
      small h RE: Mattapoisett in LA Dec 4, 2013 11:53 AM

      This is happening to me on the iPad with certain boards - Manhattan and Food Media, but not General Topics or Home Cooking. I don't have to log back in; I just have to click "Log In" and voila! I am back. It happens when I use the back button, but not when I click on the board name. Clearing the cache didn't help.

      1 Reply
      1. re: small h
        Mattapoisett in LA RE: small h Dec 6, 2013 09:11 PM

        I was about to reply that after the Last iOS update it disappeared. For the most part it did but I started to see it 2 or 3 times in the last week. I only have have to only click the login button to return the LA Board back to normal. Form me I've had it happen using the back button and clicking the return to the LA Board links at the top and bottom of posts.

      Show Hidden Posts