HOME > Chowhound > Site Talk >

Discussion

Site content upside down when trying to scroll

  • 29
  • Share

Yes, perhaps the internet prankster is out to get me personally, but what on earth is going on with this site these days?

I've never seen anything like this. FWIW, I have zero problems with ANY other site on the interwebs.

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. It does seem to be tied to Safari, as I'm not having this issue in Firefox.

    Still, 't would be grand not having to switch browsers to access this site properly :-)

    1. Lay off the sauce Lingua, your drunk and your monitor is upside down!

      I'll mail you my bill for tech support.

      1 Reply
      1. re: jrvedivici

        If only. I am now using fucking Firefox for this site and Safari for everything else.

        A drink is in order, tho, fo sho.

      2. Those are really strange issues you're having. We've tried to reproduce them on our end, but we haven't been able to, and other people aren't reporting the same things, either.

        Because of that, we think there must be something particular about your set-up that's interfering with your experience on Chowhound. It could be a browser plugin, or some other software on your computer, or it could be something less pleasant, but if we can't reproduce the issues here and they aren't affecting a lot of people, unfortunately, we can't really diagnose or fix them.

        I wish we could be more help, sorry.

        1 Reply
        1. re: Engineering

          Hey -- thanks for getting back to me, anyway.

          I can't really wrap my head around it, either. I don't have these issues in Firefox, so I'm wondering if Safari's being a little bitch with CH.

          Strangely enough, I have no problems with any other sites on Safari.

          Tekkmollogy. Whatcha gonna do.

        2. I keep seeing what I can only describe as the webmasters layout flashing a few seconds as I change between site pages. Clearing the history and running a full clean sweep didn't stop this from happening.

          23 Replies
          1. re: HillJ

            I actually came over to Site Talk to start a thread saying something is "funky". I assume we are experiencing the same thing, when I go from page to page, there are a few seconds where the font(s) and layout are like basic (sorry I don't know tech talk to properly describe this) then it flashes to it's normal layout.

            Also I'm noticing things like on the navigation bar on the top of the page;
            Product Review-Recipes-TG-Videos-CH-My Boards

            When the page flashes to it's normal format the "My Boards" drop down isn't in line with the rest of the drop downs. It takes a few minutes to line up.

            1. re: jrvedivici

              Bingo, you outlined the glitch better than I could.

              1. re: HillJ

                I received an email from the Chow-team that says this is a beta test they are conducting on their favorite and most valued contributors to the site. ;-)

                1. re: jrvedivici

                  Spies are everywhere!

              2. re: jrvedivici

                I'm getting that too, but for a small fraction of a second. The whole site has been very slow for some days now. I get frequent messages that "Chow.com is not responding".

                1. re: Veggo

                  ^^^^HillJ see how "someone", I won't mention names^^^^ is trying to jump on board the "favorite and most valued contributor" train?

                  Sure Veggo, I'm sure you are experiencing as well, yes you are a favorite and valued contributor too!!!!

                  1. re: jrvedivici

                    ROFL...

                    1. re: jrvedivici

                      ? For all I know there may be a bounty on my head....

                      1. re: Veggo

                        That glitch appears to be gone now..V magic?

                        1. re: HillJ

                          Oops, spoke too soon. This 'flash' is happening when I change boards and threads within the same board.

                  2. re: jrvedivici

                    Still experiencing the same problems as described above, no changes or improvements.

                  3. re: HillJ

                    Thanks for these reports. We're aware of the flashing, and we are going to try to minimize it.

                    1. re: Dave MP

                      Just an update it doesn't seem to have changed since yesterday, if anything it might have even gotten worse. It seems after the page "flashes" and is in the correct format, there are at least 3-4 "adjustments" of the page bouncing up and down a bit. It's actually quite annoying since it created several erroneous clicks, since what your trying to click on, moves and I'm changing some settings unknowingly. (Most recent vs. Number of Replies etc.)

                      Just out of curiosity, how does a "glitch" like this happen? Is it from you guys tinkering around with an update or change and you don't know till you launch it the unintended effect it can have? Is it just random "shit happens"? Just curious, if it's too time consuming to explain I understand.

                      Thanks!

                      1. re: jrvedivici

                        Just confirming that I am also still experiencing the flash between pages originally reported here.

                        1. re: HillJ

                          I'm still getting short flashes, but nothing like the green flash or a full frontal trench coat flash.

                          1. re: Veggo

                            Better than a hot flash, V!

                            1. re: Veggo

                              Can't get the sack race out of your head can you?

                              1. re: jrvedivici

                                Just tryin' to fly under radar.

                        2. re: Dave MP

                          What was formerly called flashing seems to now last for a longer period. It's more like a long belch instead of something of shorter duration.

                          1. re: Melanie Wong

                            With the appropriate sound effects, I hope :-D

                            1. re: Melanie Wong

                              I'm not experiencing the "flash" where the board loads in a basic font/format anymore, however there is like 2 or 3 "jumps" on the page when I go to a new page. It's similar to what would happen before I downloaded an add blocker, the page loads but then jumps a few times before finally loading. Often times leading me to click either the link above or below the one I intended. Pretty annoying, but not as annoying as a long belch, you have me beat Melanie!

                              *** Edit let me clarify, the page loads, then the My Boards drop down on the tool bar towards the top of the page drops out of line with the other tool bar drop downs (this is the second shift of the page) then a few seconds later My Boards jumps back into line with all the other drop downs in the tool bar. (3rd and final shift of the page)

                              1. re: jrvedivici

                                I'm still experiencing this problem, it started on Nov. 7th as noted above. The page adjusts 3 x's when loading before it's finally loaded. Each time the "My Boards" tab moves.

                                It's fairly annoying. Unless that's what you are trying to do, annoy me into leaving Chow, in that case I will learn to LOVE IT!!!

                          2. re: HillJ

                            Me too, for what it's worth.