HOME > Chowhound > Site Talk >

Discussion

Posting replies using a tablet - specifically, Android Nexus 7

  • 6

Please forgive me if this has already been discussed. I did search the forum and could not find an answer to this question: Is there some secret to using a tablet interactively to post replies (or queries, for that matter) on CH? I'm using an Nexus 7 tablet that has an Android operating system (if that matters).

I have no problem opening CH and browsing and viewing (the site renders perfectly on my tablet) but when I try to reply, the whole thing goes haywire. Sometimes the typing area disappears. Other times, after typing a long response, I'll realize that the "respond" button is gone, so I have no way to post what I've just written.

I'm curious to know if anyone else has this problem or is it just me and my little tablet out here in East Podunk?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Anyone? Surely, I'm not the only Android tablet user on here . . . .

    1. Most problems are fixed if you use chrome browser, they are aware of problems witness the internet browser and are working on a fix I think

      http://chowhound.chow.com/topics/921044

      2 Replies
      1. re: TeRReT

        Thank you, I switched over to Chrome and it's better. The title of the prior topic did not lead me to conclude that the subject was (virtually) the same, so thank you also for providing that link.

        1. re: MrsPatmore

          No problem, I also had the same problem and similarly didn't expect to have the solution in that thread, but as I troll the site talk board I was surprised to see it address my issues.

      2. Hi MrsPatmore.

        We were unable to reproduce this issue on our end. The only browser on our Nexus 7 is Chrome, and as TeRReT pointed out (and you've discovered), it seems to be working fine. Glad switching browsers improved your experience.

        1 Reply
        1. re: DeborahL

          FWIW, Chrome is the built in browser for most Android devices including the Nexus 7, but a lot of users prefer Dolphin for Android (I'm one of them).

          I usually use the Dolphin browser with jet pack add-on - it's much faster than Chrome. I'm happy to use Chrome, too, I just hadn't thought that the browser was the issue (d'oh to myself for not thinking of that) since the site was rendering fine for viewing/reading/searching on Dolphin.

          Also this may be more info than needed but just in case anyone else is interested, I also tried Firefox (which I also have installed on the Nexus 7) and I have the same problem there. So it's strictly Chrome for CH from now on . . . at least when I'm on the tablet and want to write a response. On both Dolphin and Firefox, the site renders fine for viewing/reading/searching. The only problem arises when attempting to type a response. Thanks again for the helpful responses!