HOME > Chowhound > Site Talk >
What have you made lately?
TELL US

Cannot "Like" a post

LindaWhit Nov 1, 2013 06:21 AM

Noticed it last night on my laptop; tried it this morning on my work desktop. Still doesn't work. Windows 7 Pro (work) and Home (home) / Chrome on both.

  1. Dave MP Nov 1, 2013 09:06 AM

    I'm not sure what you mean. Are you referring to the recommend button? Or to the Facebook "Like" button?

    1 Reply
    1. re: Dave MP
      LindaWhit Nov 1, 2013 09:17 AM

      Yes, sorry - The Recommend button. Facebook terms take over the brain sometimes.

      And I've seen that I *could* like a few posts on other threads; just not on the current What's for Dinner thread - at least when I initially posted this. Let me try again.

    2. LindaWhit Nov 1, 2013 09:20 AM

      OK, on this thread:

      http://chowhound.chow.com/topics/922410

      I tried to recommend alliegator's and juliejulez's posts, and the URL changes to:

      http://chowhound.chow.com/topics/9224...

      2 Replies
      1. re: LindaWhit
        Dave MP Nov 1, 2013 09:57 AM

        Hmm, interesting! I was able to replicate this problem. We're going to investigate, and we'll get back to you.

        1. re: Dave MP
          LindaWhit Nov 1, 2013 09:59 AM

          Gracias!

      2. a
        acssss Nov 1, 2013 10:05 AM

        I'm having this same problem but ONLY with the WFD Thanksgiving issue.

        1. mariacarmen Nov 1, 2013 10:05 AM

          same thing here - only on the current WFD thread. and can't open already viewed posts on that thread either.

          1. f
            foodieX2 Nov 1, 2013 10:19 AM

            me three!

            1. linguafood Nov 1, 2013 10:20 AM

              Yep. Recommend button isn't working on the WFD thread.

              Also, single threads still get "stuck" -- can't scroll, can't reply, can't do squat.

              1. gingershelley Nov 1, 2013 10:28 AM

                Same problem on WFD current thread!

                1. Dave MP Nov 1, 2013 12:06 PM

                  The WFD thread should be fixed now...let us know if you see this problem anywhere else, but I expect it's all OK

                  2 Replies
                  1. re: Dave MP
                    a
                    acssss Nov 1, 2013 12:08 PM

                    yes, working - thank you Dave MP!

                    1. re: Dave MP
                      LindaWhit Nov 1, 2013 12:21 PM

                      Thanks, Dave!

                    Show Hidden Posts