HOME > Chowhound > Site Talk >

Discussion

Pages not scrollable

  • 12
  • Share

This has been happening the last few days or so: I open a thread, scroll down a bit…. and that's it. Can't scroll further down, can't scroll up. Reloading does nothing.

I've actually had to close the tab/window and reopen it (which, of course, then results in the thread showing up as "read").

What's going on, techies?

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. What browser and device are you seeing this happening with? I have not been seeing this on Mac in various browsers...

    3 Replies
    1. re: Dave MP

      MacBook Pro, Safari.

      1. re: linguafood

        Hm, we're not able to reproduce that on our end in Mac OSX/Safari, but we'll keep an eye on it.

        1. re: DeborahL

          Isn't that ironic. I just now opened this thread, and couldn't reply, scroll or reload.

          Also (and I'm not sure if that's related at all), whenever I open my profile now, I get all discussions, not followed. Which is different than it was.

    2. Threads still stuck after opening. Gaaaah.

      1. Still the same issue.

        1. Still happening.

          1. Still happening. It's like the window is frozen.

            PITA.

            1. I know it's the weekend, but has anyone tried fixing this?

              Pages (opened threads) STILL aren't scrollable, I can't reply or click any links. I have to close the page and reopen.

              Pleeeeeeeaaaaaase, pleeeeeaaaaase fix this.

              1. Could anyone PLEASE PLEASE PLEEEEEAAAAAAASE look into this?

                It's now happening even more frequently -- every other thread I open I can't scroll up or down, open links, reply…. nada, nothing, zip, zilch.

                Please. Please do something about this.

                2 Replies
                1. re: linguafood

                  Hi linguafood.

                  We're still unable to reproduce this on our end, and you're the only user reporting this, so we don't believe this is a site issue.

                  We suggest you try using a different browser and see if it's still happening. Here's a link to download the Chrome browser, if you don't have it already:

                  https://www.google.com/intl/en/chrome...

                  1. re: Engineering

                    But why would this suddenly be an issue when my browser (Safari) has been working just fine on this site ever since I joined?