HOME > Chowhound > Site Talk >
What have you made lately? Tell us about it
TELL US

Pages not scrollable

linguafood Oct 28, 2013 09:24 AM

This has been happening the last few days or so: I open a thread, scroll down a bit…. and that's it. Can't scroll further down, can't scroll up. Reloading does nothing.

I've actually had to close the tab/window and reopen it (which, of course, then results in the thread showing up as "read").

What's going on, techies?

  1. Dave MP Oct 28, 2013 10:22 AM

    What browser and device are you seeing this happening with? I have not been seeing this on Mac in various browsers...

    3 Replies
    1. re: Dave MP
      linguafood Oct 28, 2013 10:35 AM

      MacBook Pro, Safari.

      1. re: linguafood
        DeborahL Oct 28, 2013 02:31 PM

        Hm, we're not able to reproduce that on our end in Mac OSX/Safari, but we'll keep an eye on it.

        1. re: DeborahL
          linguafood Oct 28, 2013 03:15 PM

          Isn't that ironic. I just now opened this thread, and couldn't reply, scroll or reload.

          Also (and I'm not sure if that's related at all), whenever I open my profile now, I get all discussions, not followed. Which is different than it was.

    2. linguafood Oct 29, 2013 08:50 AM

      Threads still stuck after opening. Gaaaah.

      1. linguafood Oct 29, 2013 01:06 PM

        Still the same issue.

        1. linguafood Nov 1, 2013 10:17 AM

          Still happening.

          1. linguafood Nov 1, 2013 01:37 PM

            Still happening. It's like the window is frozen.

            PITA.

            1. linguafood Nov 3, 2013 09:22 AM

              I know it's the weekend, but has anyone tried fixing this?

              Pages (opened threads) STILL aren't scrollable, I can't reply or click any links. I have to close the page and reopen.

              Pleeeeeeeaaaaaase, pleeeeeaaaaase fix this.

              1. linguafood Nov 4, 2013 11:37 AM

                Could anyone PLEASE PLEASE PLEEEEEAAAAAAASE look into this?

                It's now happening even more frequently -- every other thread I open I can't scroll up or down, open links, reply…. nada, nothing, zip, zilch.

                Please. Please do something about this.

                2 Replies
                1. re: linguafood
                  Engineering Nov 4, 2013 11:49 AM

                  Hi linguafood.

                  We're still unable to reproduce this on our end, and you're the only user reporting this, so we don't believe this is a site issue.

                  We suggest you try using a different browser and see if it's still happening. Here's a link to download the Chrome browser, if you don't have it already:

                  https://www.google.com/intl/en/chrome...

                  1. re: Engineering
                    linguafood Nov 4, 2013 12:16 PM

                    But why would this suddenly be an issue when my browser (Safari) has been working just fine on this site ever since I joined?

                Show Hidden Posts