HOME > Chowhound > Site Talk >

Discussion

Cannot reply to posts and "My Boards" pop-down isn't working

I've tried several times to reply to a post on the most current What's For Dinner thread, and all that happens is I get tossed to the top of the page. No reply box opens under the post to which I wish to respond.

Also, when I hover over My Boards, there is no pop-down so I could come to Site Talk. I have to click on My Boards and *then* click on Site Talk.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Annnnnnd as soon as this post went through, I was able to reply to a thread and the pop-down menu works again.

    1. I've had the same problem with the pull down menus, but rather intermittantly. Used to be a seamless "hover, drop, select" but now I often need to click, then click again.

      1. I'm having the same problem Linda. Maybe after this post it'll fix itself for me too!

        1. Nope, still happening. Also, the photo function isn't working. When I click on a photo nothing happens.

          3 Replies
          1. re: ludmilasdaughter

            sorry OT....I don't see the name Ludmila often. one of my bff's is Ludmila. have a great day :)

            1. re: iL Divo

              My mom's name is Ludmila, hence the "daughter" part. Have a great day too! :)

              1. re: ludmilasdaughter

                I 'did' see the daughter in your screen name-was simply commenting on your moms name is all

          2. Hi everyone.

            We were unable to reproduce any of these issues on our end. (Unable to reply, My Boards dropdown not working, photo slideshow not working) It looks like you're all using Windows machines (Windows 7?), and we tested in IE9, Safari, and Chrome.

            Are you still seeing these things happen?

            6 Replies
            1. re: DeborahL

              Hi, Deborah:

              I have the Reply problem sporadically. It seems to only happen after I've edited a post and then want to reply to another post in the same thread. When it happens, it affects THAT thread only until I reload CH.

              Widows 7, Firefox here.

              Aloha,
              Kaleo

                1. re: kaleokahu

                  Things that only happen sporadically are hard to track down but we'll keep an eye on it. (I was just able to reply twice in this same thread so couldn't reproduce, for the moment.)

                  1. re: ChowQA

                    Thanks. Yes, intermittent problems are the Devil's Work.

                    If it helps, I know this has happened after I've finished a response, hit Reply, but then it doesn't refresh to show I've replied. I've learned that when this happens, I copy my pending response, so I don't have to recreate the whole thing later.

                    Used to be, I could successfully manually refresh, go right back to the post to which I was trying to reply, and then paste my previously-written response. But lately when I've tried this, nothing (at all) happens when I click Reply. I must completely log out and back in to paste in my draft response.

                    Aloha,
                    Kaleo

                2. re: DeborahL

                  Hasn't happened since I originally posted.