HOME > Chowhound > Site Talk >

Discussion

Toys 'R' Us Banner Ad Causing Issues on iPhone

When viewing any page via iPhone, if the Toys 'r' Us banner ad is at the top of the page, the entire viewable browser area zooms in. I cannot pinch or zoom out, either. The site is basically unusable unless I hit refresh. The issue is resolved as soon as a different ad loads. However this causes me to lose my place regarding unread posts.

The issue persists after clearing history & cookies, and logging back in. This is on iOS 6.1.3.

 
 
 
  1. Click to Upload a photo (10 MB limit)
Delete
  1. I had the same problem but with another ad this morning.

    1 Reply
    1. re: Melanie Wong

      It may not be a complete solution, but you could consider using Adblock for Ios, which is similar in functionality to the versions available for other platforms.

    2. Very good observation, I too have been having a "zoom" problem, however didn't associate it to any particular banner ad. I just assumed my I-phone was acting I-phlakey, which it likes to do from time to time.

      1. This seemed to have gone away yesterday, but now it's back. It's a lot of ads, not just toys r us.

        1. Is anyone seeing this on Android, or just on iOS?

          3 Replies
          1. re: Engineering

            I get it on IoS, but only using safari, not chrome.

              1. re: Engineering

                Seen it on Android. Sometimes there's not even an ad. The first thread on the main page is in huge font and there's no way to unzoom it.

              2. We are unable to reproduce this on our end in iOS 6.1.3 using Safari (or in Android). Anyone using a different version of iOS or a different browser?

                Issues related to ads are often out of our control, but we'll keep an eye on this. Thanks for the reports.

                4 Replies
                1. re: DeborahL

                  I'm still on iOS 5 using Safari and had the issue. But none today.

                  1. re: DeborahL

                    I cleared my cookies and cache, visited Chow.com, and got the bug again, a few minutes ago. But then it seems to go away after I sign in?

                     
                    1. re: kathryn

                      Spoke to soon, just happened again. With the Toys 'R' Banner ad. Sigh.

                       
                    2. re: DeborahL

                      I'm using 6.1.4 and it happens constantly.