HOME > Chowhound > Site Talk >

Discussion

Can only load one photo

  • 9
  • Share

It seems I can never load more than one photo per post. I see many other posters who load multiple photos..... Is it possibly because I'm on an iPad? I know there's a size limit, but I have no idea how to know how big my photos are. And I was able to load two photos, once. But normally it doesn't respond at all when I try to load the second. Can you tell me what I may be doing wrong please? Thank you!

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. Hi Dirtywextraolives,

    Thanks for alerting us to this bug. I just tested on the ipad, and had the same problem, so we will be looking into it!

    Dave MP

    4 Replies
    1. re: Dave MP

      Thank you! I assume you will post a reply here when you figure out the fix? I will look for it.

      1. re: Dirtywextraolives

        I don't know how long it will take or how soon the fix will come, but we will do our best to let you know!

        Thanks
        Dave MP

        1. re: Dave MP

          It looks like we may have found a solution to this problem, so hopefully we'll be releasing a fix to it very soon. Will post again when that happens.

          1. re: Dave MP

            Oh great! Thanks for keeping me up to date. Appreciate it!

    2. This bug should now be fixed for ipad. Let us know if you still have problems, but you should be able to upload multiple photos now!

      3 Replies
      1. re: Dave MP

        Thanks so much! I will let you know, as soon as I try it!

        1. re: Dave MP

          Went looking for a thread just like this. I'm trying to post two photos to a new discussion, and nothing happens when I try to upload the second pic from my iPad mini. No error message, no spinning wheel, nada.

          Update: found an app to downsize pics. Couldn't have imagined default iPad camera file size was So Nig. No problems uploading reduced file size.

          1. re: mcsheridan

            Hi mcsheridan.

            Thanks for updating us with the solution. It's good info for us, and other users, to have.