HOME > Chowhound > Site Talk >

Discussion

Thank you fellow Chow's........

  • 5

I don’t know why I’m so stubborn or lazy….but for month’s I've been annoyed by the pages “bouncing” when first loaded. When I would go to a page it would load and as I went to click on a thread, topic, board choice etc. the page would “bounce” into place once the banner ad loaded. This has been haunting me for months now and I've been click and re-clicking and re—re clicking over and over again.

Finally I decided to download ad-blocker which so many of you suggested months ago when I complained about this “bouncing”. WOW………….seriously……….WOW what a different experience being able select a page and just have it load……

I can’t tell you how much more I've enjoyed my “chow experience” in the past 15 minutes of having a stable page.

Thank you!! And if you don’t have an ad blocker installed you should do it NOW!!!

  1. Click to Upload a photo (10 MB limit)
Delete
    1. re: grampart

      Uggghhhhh I don't like that you are asking me that.

      http://adblockplus.org/en/chrome

      It was the first one that came up on my google search.

      1. re: jrvedivici

        I just wondered because the one I got doesn't seem to have any effect here. I'll give yours a try. Thanks!

        1. re: grampart

          Whewwww.......I'm not a very big tech guy so I was worried I installed some spam ware or something. It seems to be working fine....so give it a try and good luck!

          1. re: jrvedivici

            I learned of ad-block on CH several years ago and agree that it has made my CH experience so much better. I have only had one glitch with it and again, a Chowhound came through and "walked" me through the steps to fix the problem!