HOME > Chowhound > Site Talk >

Discussion

Poster Names faded or run off the right side

Is this a tech problem or a site design?

On main pages that list discussion titles, the names of posters are sometimes longer than the space available.

I ~thought~ they used to "word wrap." Now they get grayed at the right edge or they run out of the box.

See attached pic which has both.

 
  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. Thanks for reporting, Kris in Beijing. We'll look into it.

    1. I have seen this also.
      I have noticed it for at least 2 months

      1 Reply
      1. re: jpr54_1

        these r names that run off

        chemicalkinetics,good health gourmet

      2. I don't know if this is related, but I noticed a thread title currently on the first page of the Home Cooking board that is running off (and over the number-of-replies column) instead of wrapping (see the top of the screenshot below).

         
        2 Replies
        1. re: Caitlin McGrath

          That's actually a different issue that happens when the text is posted using an unusual character set. I've retyped the title in normal characters so it will line wrap properly. The text of the post itself is also oddly formatted, but that's not breaking the front page, so I'll leave that alone. If people see that happening in titles, you can Flag them and one of the mods or I will fix them.

          1. re: Jacquilynne

            Cool, thanks for the explanation!

        2. One thing I've noticed that may or not be related is on a profile page the 2 or 3 reader icons on the extreme right hand side are "off the page" and cannot be seen.

          3 Replies
          1. re: Gio

            Hi Gio. I'm not seeing the issue with reader icons. Can you provide more details? (Operating system, browser & browser version, desktop or mobile or tablet) Also, maybe try adjusting the zoom in your browser, maybe it's just a browser view issue. Thanks!

            (And for other folks, we're looking into the username issue in the right column.)

            1. re: DeborahL

              Firefox 20 on Windows Vista
              Desktop
              I tried adjusting the zoom to no avail. It's really not a big deal, I just thought I mention it...

              1. re: Gio

                Thanks for the feedback.

          2. Just did a search on Site Talk to see if others were having this issue. It is driving me nuts. I thought my laptop monitor was going bad. Yuck.

            6 Replies
            1. re: spoonlicker

              We released a fix for this on May 14. If you're still seeing improper formatting of usernames in that right-hand column, can you provide info on your operating system and browser, as well as attaching a screen shot? Thank you!

              1. re: DeborahL

                hi-
                i am still seeing improper formatting.
                browser is mozilla-i don't know how to take a screen shot

                1. re: jpr54_1

                  mine is also windows 7 core i 7

                  1. re: jpr54_1

                    As a point of clarification, the fading is intentional. The case in which long names abruptly change back to bold after fading (e.g., the i_eat_a_lot_of_icecream example in Kris in Beijing's original screen shot) is the bug that was addressed.

                  2. re: DeborahL

                    Thanks for the follow up!

                    I'm seeing the issue on:

                    Windows 7 64-bit
                    Chrome Version 27.0.1453.94

                     
                    1. re: spoonlicker

                      Have you tried clearing you browser cache and seeing if that doesn't clear up the issue? I regularly run CCleaner (free) on my PC with windows 7 and the latest iteration of FF, and after the fix, plus running the cleaner. all the fading of the longer screen names cleared up.