HOME > Chowhound > Site Talk >
What's your latest food quest? Get great advice
TELL US

Anyone having problem with safari and chowhound?

f
foodieX2 Apr 13, 2013 09:21 AM

I can't access chowhound on my mac or iphone for the last hour or so. I either get a message that the site is not responding or I get a blank screen. I was thinking I got banned or something but I jumped on my PC that run IE and I can get on fine. weird.

Any ideas??

  1. Jay F Apr 13, 2013 09:22 AM

    I got a blank screen for about an hour on Firefox.

    4 Replies
    1. re: Jay F
      f
      foodieX2 Apr 13, 2013 09:28 AM

      Hmmm I wonder if the site was down for a while?

      Did it take care of itself or did you have clear your history/cookies?

      1. re: foodieX2
        Jay F Apr 13, 2013 09:35 AM

        I didn't do anything. I just looked at other stuff until CH came back.

        1. re: Jay F
          f
          foodieX2 Apr 13, 2013 09:37 AM

          Ok, I will be patient. ;)

        2. re: foodieX2
          hannaone Apr 13, 2013 09:39 AM

          It just came back for me as well. Looking at the time stamps on the discussions board, looks like the site was down for a bit over an hour.

      2. grampart Apr 13, 2013 09:34 AM

        All ok now. On Safari, didn't have to do anything. It just came back up.

        1. PHREDDY Apr 13, 2013 09:43 AM

          MEE 2...Thanks guys & gals

          1. f
            foodieX2 Apr 13, 2013 10:10 AM

            And it back for me too!

            Show Hidden Posts