HOME > Chowhound > Site Talk >

Discussion

iPad: Reply UI should not appear if not logged in - or take you to log in screen

  • 7

I've been caught by this a couple of times now. (Not realizing that I am not logged in...) The site gives you the appearance that I am able to reply to a post. Click Reply and the post poofs away into the ether. At that time I realize that I am not logged in. The site should not allow that to happen. Or - it should take you to the log in screen, allow you to log in, and post the reply as usual.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Hi fmed. What browser are you using on iPad? When I click into the Reply field on iPad in Safari while being logged out, it sends me to the login page, before I've even begun typing a reply.

    EDIT: Same thing in Chrome, sends me to the login page.

    2 Replies
    1. re: DeborahL

      Well now I am unable to replicate it. (FWIW - it is on iPad2 using current version of Safari).

      Carry on then.

    2. Which iPad?
      I've had trouble with that on ~other~ sites with an "original" iPad.

      1 Reply
      1. re: Kris in Beijing

        Just as an aside to Kris's question, I tried it on both an iPad 1 ("original") and a later iPad here, without being able to duplicate in either case.

      2. This happens to me all the time - and I am on a desktop using IE 10 with all current updates.

        It is incredibly annoying to bring up my hometown board, spend minutes kindly answering a question, and then POOF all gone.

        I usually swear I'll never come back. I am fast approaching that point.

        See attached. Not logged in, yet Reply dialog enabled.

         
        1 Reply
        1. re: CFByrne

          Hi CFByrne.

          Thanks for your report. Unfortunately we're unable to reproduce this on our end--we've got IE10 on both a Windows 7 machine and a Windows 8 machine (it looks like you're on Windows 8?). But we'll keep an eye on it.