HOME > Chowhound > Site Talk >
What's your latest food quest?
TELL US

Script error

j
janniecooks Mar 27, 2013 02:14 PM

Every time I open a new page, open a topic, and return to the page I was reading I receive the following message, which must be cleared by selecting the "ok" button:

Script error.; http://www.chow.com/static/2013032121...; 0

I'm running Firefox on Windows XP, both up to date.

  1. kpzoo Mar 27, 2013 02:45 PM

    Getting the same thing on every page load. Screenshot:

    http://d.pr/i/M6Jb

    6 Replies
    1. re: kpzoo
      kpzoo Mar 27, 2013 03:29 PM

      Cleared cache, logged out and back in. Problem seems to have gone away - I'm no longer getting the error. I did get this new error just after logging out:

      http://d.pr/i/vS3x

      1. re: kpzoo
        kpzoo Mar 27, 2013 03:31 PM

        False alarm - the original error is back on every page load.

        1. re: kpzoo
          kpzoo Mar 27, 2013 03:36 PM

          I have CH open in a different browser, and I'm not logged in there. The error does *not* seem to happen on every page load when I'm *not* logged in. Only happens in the browser where I'm logged in.

        2. re: kpzoo
          Veggo Mar 27, 2013 03:32 PM

          I was getting that error for an hour this afternoon, with every page change, but I'm not getting it this session.
          EDIT: I'm getting it again, every 15 seconds.

          1. re: Veggo
            Veggo Mar 27, 2013 04:14 PM

            The message I'm getting is "object doesn't support property or method 'split' "; followed by the http for chowhound

            1. re: Veggo
              p
              pamiam Mar 27, 2013 06:41 PM

              I'm getting the script error on every page as well.

        3. linguafood Mar 27, 2013 02:47 PM

          Yes, got the same problem. Ugh. Safari, Mac OS 10.

          1 Reply
          1. re: linguafood
            linguafood Mar 27, 2013 02:51 PM

            like here.

             
          2. s
            sr44 Mar 27, 2013 03:10 PM

            Me too. I went off to an appointment, and when I got back, there it was.

            1 Reply
            1. re: sr44
              s
              sr44 Mar 27, 2013 04:20 PM

              On my iPad. My real computer seems OK with Safari.

            2. Engineering Mar 27, 2013 03:20 PM

              That script can be finicky, though I'm not able to reproduce the error at the moment. If you clear your cache, is this still happening? And jannie, I'm a little confused by the context you're seeing it in- is this when you use the back button, or just on category pages (your profile page?), or elsewhere?

              2 Replies
              1. re: Engineering
                linguafood Mar 27, 2013 03:27 PM

                Any new page opening this happens. Going forward, going backward. Every time.

                1. re: Engineering
                  j
                  janniecooks Mar 28, 2013 04:44 AM

                  As linguafood experienced, the error was experienced when clicking a thread to open without navigating to a new page, when selecting a new page from my categories to replace the open page, when using the back option on right click, and when using right click to open in a new tab.

                  Though as of this writing, and on a different computer (same OS/browser though), not getting the script error.

                2. Breadcrumbs Mar 27, 2013 03:30 PM

                  Happening to me as well. ipad/safari

                  1. linguafood Mar 27, 2013 03:30 PM

                    Oooh. So here's a new one, when I go back:

                     
                    1. pinehurst Mar 27, 2013 03:42 PM

                      I'm getting it at every page change.

                      1. chowdom Mar 27, 2013 04:07 PM

                        Add me to the list!

                        1. iluvcookies Mar 27, 2013 04:10 PM

                          I'm getting it too. IE9 on Windows 7

                          1. Engineering Mar 27, 2013 04:13 PM

                            We are actively investigating this problem and have a working theory as to why you're seeing the error messages.

                            That being said, we're still not able to reproduce the problem, so please let us know right away if the error messages change or stop.

                            Our sincere apologies for the inconvenience, and as always, thank you for your patience.

                            2 Replies
                            1. re: Engineering
                              Breadcrumbs Mar 27, 2013 04:21 PM

                              Now on my macbook w safari....same issue. I cleared the cache an the problem continues.

                              1. re: Engineering
                                m
                                magiesmom Mar 28, 2013 05:45 AM

                                still there with chrome on my mac.

                              2. gaffk Mar 27, 2013 07:01 PM

                                http://chowhound.chow.com/topics/896000

                                1. hal2010 Mar 27, 2013 07:27 PM

                                  Script error.; http://www.chow.com/static/2013032723...; 0

                                  Firefox on Vista

                                  1. linguafood Mar 27, 2013 10:27 PM

                                    Still going on.

                                    1. grampart Mar 28, 2013 04:58 AM

                                      On my iPad........it's gone.

                                      1 Reply
                                      1. re: grampart
                                        o
                                        owades Mar 28, 2013 05:01 AM

                                        I'm getting the "script error" message, reliably, at every page load on my iPad running Safari, as long as I'm logged in. Logging out eliminates the error, but of course the JavaScript that tracks read/unread messages is not invoked either.

                                        I also get a (different) error message when logging out in Safari.

                                        The error does not appear when I run the Chrome browser on my iPad, even when logged in.

                                      2. Allstonian Mar 28, 2013 05:51 AM

                                        I'm getting it as well, every time I move from one page to another. It als seems to be interfering with the menu drop-downs - when I pulled down "My Categories" to come to the Site Talk page, instead of clicking straight through to this page I ended up on the "My Categories" page.

                                        1. Uncle Bob Mar 28, 2013 06:03 AM

                                          I was getting it earlier this AM. Cleared everything I know to clear. Seems to be ok now. We shall see.

                                          1. Engineering Mar 28, 2013 10:51 AM

                                            We believe that we have a fix in place for this, but are unable to verify it at present. Are you still seeing the error at this time?

                                            9 Replies
                                            1. re: Engineering
                                              kpzoo Mar 28, 2013 11:11 AM

                                              I'm no longer seeing the errors - yay!

                                              1. re: Engineering
                                                linguafood Mar 28, 2013 11:12 AM

                                                Seems fixed. THANK YOU!

                                                1. re: Engineering
                                                  o
                                                  owades Mar 28, 2013 11:48 AM

                                                  I'm no longer seeing the errors with Safari on iPad.

                                                  1. re: Engineering
                                                    gaffk Mar 28, 2013 01:29 PM

                                                    No longer seeing it either. Thanks for the quick fix.

                                                    1. re: Engineering
                                                      j
                                                      janniecooks Mar 28, 2013 01:48 PM

                                                      Not seeing an error. Thank you.

                                                      1. re: Engineering
                                                        Breadcrumbs Mar 28, 2013 02:25 PM

                                                        No longer experiencing the issue on my ipad. I'll report again only if macbook has an issue. Thank-you!!

                                                        1. re: Engineering
                                                          hal2010 Mar 28, 2013 08:30 PM

                                                          Gone

                                                          1. re: Engineering
                                                            m
                                                            magiesmom Mar 29, 2013 04:57 AM

                                                            now I am getting a different error

                                                            Uncaught ReferenceError: e is not defined; ; 1

                                                            chrome/mac

                                                            1. re: magiesmom
                                                              m
                                                              magiesmom Mar 29, 2013 10:12 AM

                                                              fixed. thanks!

                                                          Show Hidden Posts