HOME > Chowhound > Site Talk >

Unread posts appearing as read

gaffk Mar 26, 2013 12:58 PM

I've noticed an errtic issue today. When I go to a board, threads with new unread posts appear, correctly, "white." However, when I open the thread to read the new posts, all posts are collapsed and "gray," even the new, unread ones.

The challenge for the engineers on this one? It's sporadic, with some threads on the board behaving correctly, while others have the behavior noted above.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Allegra_K RE: gaffk Mar 26, 2013 02:41 PM

    This happens to me as well, quite frequently and has been going on since the first site update a month or two ago. It also appears when I go to 'my profile' and it shows that there are new posts in a thread I had previously written on, yet when I go to check out the newer posts, all are collapsed in gray.

    1. s
      sr44 RE: gaffk Mar 27, 2013 09:18 AM

      Me too, and it's especially annoying when the thread is long and the latest post isn't at the bottom.

      1. Jacquilynne RE: gaffk Mar 28, 2013 08:02 AM

        How often does this happen?

        Are you certain that there are new posts on these threads? It's most likely an issue with things being collapsed when they shouldn't be, but it could plausibly be an issue with things being shown as having new posts when they don't.

        Any specific examples of threads where it's happened, and the approximate time when you opened them?

        4 Replies
        1. re: Jacquilynne
          gaffk RE: Jacquilynne Mar 28, 2013 01:33 PM

          There were definitely new posts on the threads. I didn't take note of which board, thread or timing. But will note these details the next time it happens.

          1. re: Jacquilynne
            m
            mselectra RE: Jacquilynne Apr 14, 2013 02:12 PM

            This has also been happening to me for a while now. Occasionally. Just a few minutes ago on, I think NAF. Came on Site Talk to see if there was anybody else talking about it....

            1. re: Jacquilynne
              gaffk RE: Jacquilynne Apr 15, 2013 11:11 AM

              It just happened on the "Grocery Store Pet Peeve" thread on the NAF Board.

              1. re: Jacquilynne
                Jay F RE: Jacquilynne Apr 16, 2013 04:38 AM

                It is happening now to me on the thread "Photos in Restaurants." All posts are gray, even though it says at the top "12 Replies . Latest 1 minute ago by msiangal"

              2. Jay F RE: gaffk Apr 15, 2013 11:20 AM

                I had it happen for a couple of days in a row, maybe the week before last.

                As of 4/15/13, it is no longer a problem. FF is my browser, BTW.

                Show Hidden Posts