HOME > Chowhound > Site Talk >

Discussion

Posts added to Threads Appear Out if Order

  • 16
  • Share

Ever since the change over to the new look I've had difficulty with posts appearing out of order and responding to the wrong previous post in a thread. This seems to happen if I want to add two or more posts in the same visit to a thread.

Earlier one of the mods/chowteam told me that my Firefox was out-of-date, but I have checked into that and my Firefox is the most recent version for my OS.

Is there any fix?

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. Not sure if yours is the same problem but I found that in order for the most recent post to be the last one on the page, I had to click the clock icon that appears on the thread. Also it appears that if you have to log in to CH you will find that you again have to click on the clock as the ordering has reverted.

    3 Replies
    1. re: greygarious

      No, my problem is different. The clock icon thingy-dingy seems to work, I can view posts in chronological or reverse chronological order.

      the problem is that posts which I write in the reply window appear in the wrong place in the thread.

      1. re: greygarious

        this is a test----this reply was written in a reply window to italian mama AFTER i had already posted a reply to greygarious during the same session in this thread.

        1. re: greygarious

          Thanks gregarious,

          I'm still learning my way around the boards and did not know one could reverse the thread order so good to know. I am talking about the same thing though.

        2. I'm having the same issue. It's not huge, but disconcerting to come back to a thread and find my post sounding disjointed or worse, seeing the answer to a question before I asked it, making it seem as though I don't bother reading before posting. (OK-that actually may happen now and then)

          1. yep, just as I had thought, my two replies (one to grey garious, one to italian mama) do not appear to have posted properly.

            3 Replies
            1. re: qianning

              And in that Ad Hoc thread I wondered why you were wishing me good luck...LOL

              1. re: Gio

                well, I am wishing you good luck & good health, but I would like to think I would have written it a bit more coherently!

                this new web site/format is really driving me nuts....maybe it is a sign from the gods that i need to take a vacation from chowhound....

                1. re: qianning

                  Oh dear. What a miss that would be, if you took a hiatus,

            2. Hi qianning.

              I see what you mean. The first time you post to a discussion it appears in the right spot. But if you post again during the same "session" on that page, the reply appears somewhere else than intended.

              We'll have a look, thanks for reporting.

              6 Replies
              1. re: DeborahL

                Helen--you've described the situation exactly. Thanks for looking into this.

                1. re: DeborahL

                  Reply to Gio--nice of you to say so. And anyway, I'm too "hooked" to quit!

                  1. re: DeborahL

                    OK, went back and looked at this again qianning, and actually, we couldn't find any issue with the placement of replies. What I'd initially thought was a random placement of my second reply on a discussion was simply my reply showing up below *nested* replies that had come before. If you continue to have trouble with this, could you post a screen grab so we can have a look at what's happening on your end? Thank you.

                    1. re: DeborahL

                      Deborah--I don't think a "screen grab" would be useful, because when I am writing the post, and after I hit reply, on my screen things look as if they are in order. It is only after I exit a thread that they appear out of order to me....and everyone else on the thread, as far as I can tell. Definitely the "re: so-and-so" in the upper right corner of the post does not correlate with whose post I was replying to.

                      For a concrete example, if you look at this thread, and if you look at my posts from Mar 23 2:22 and 2:23 PM, the one beginning "No problem", was in reply to greygarious. The one beginning "this is a test" was in reply to IItalian Mama. They should not have been nested together, and both now read "re: greygarious" which is wrong.

                      1. re: qianning

                        Thanks for the info qianning. Since we haven't been able to reproduce this it's hard for us to pinpoint the issue, but we'll keep trying.

                        1. re: DeborahL

                          thanks Deborah.