HOME > Chowhound > Site Talk >
What have you made lately? Get great advice
TELL US

Food Media & New board does not maintain login status

k
kmcarr Mar 21, 2013 10:09 AM

A couple of days ago the Food Media & News board started behaving incorrectly. Starting out logged in to my account, if I enter a particular thread and then click the "Back" button on my browser to go back 'up' to the thread list it now behaves as if I am not logged in. By this I mean there are no indications of which threads I have read and which have new post, the "MY CATEGORIES" menu is gone and there is the "Log In" link at the top right of the window.

None of the other boards I frequent behave this way (Not About Food, General Topics, Home Cooking, Great Lakes to name a few). On those boards when I click the Back button to leave a thread and return to the boards thread list, the view is updated to indicate the thread I just left has no new messages (grey background) as expected and all the other features mentioned above are still present. It appears that there is a bug in the navigation logic for the FM&N board where clicking back loads the thread list as if you are not logged in.

Anyone else experience this? (I am using Safari 6 on Mac OS X 10.7.5)

Update: This does not happen using Safari on my iPad (iOS v6.1.2) nor on IE8 on Windows 7. It appears to be specific to the FM&N board on Mac OS X Safari. I have replicated this problem multiple times on this platform.

  1. Upload a photo (10 MB limit)
Delete
  1. Engineering Mar 21, 2013 10:44 AM

    Could you please try clearing your cache in the affected browser? Since you're only seeing it in the one place, that sounds like the most likely culprit, though the entire problem is fairly odd.

    1 Reply
    1. re: Engineering
      k
      kmcarr Mar 21, 2013 12:29 PM

      That seems to have fixed it, thanks. And yes, it was a very odd problem.

    Show Hidden Posts