HOME > Chowhound > Site Talk >
What are you cooking today? Tell us about it
TELL US

BUG: responding to a prior post goes to the end of the thread

p
pine time Dec 21, 2012 02:37 PM

Have twice responded to a particular post, only to have my response go to the bottom of the thread rather than attach under the intended message.

  1. Upload a photo (10 MB limit)
Delete
  1. The Chowhound Team Dec 21, 2012 06:45 PM

    Can you give links to your posts where this is happening?

    5 Replies
    1. re: The Chowhound Team
      p
      pine time Dec 21, 2012 07:14 PM

      http://chowhound.chow.com/topics/883058

      and this reply, too--not indented under yours, altho' I clicked reply in your message box. Am I doing something wrong?

      Will have to find another example where I replied mid-thread and mine showed up at the end rather with the intended reply.

      1. re: pine time
        h
        Harters Dec 22, 2012 06:34 AM

        What seems to be happening is that when you reply to a post, it goes to the bottom of the thread, rather than as a direct reply to the post. However, when you come back to view the page, it has moved to the "correct" place". An odd quirk?

        1. re: Harters
          p
          pine time Dec 22, 2012 06:14 PM

          I'll be darned--you're right. Initially it doesn't append to the original post, but after refreshing or going to another topic, it does move to the rightful place. Odd, indeed.

        2. re: pine time
          Jay F Jan 2, 2013 05:13 PM

          Test RE: pine time

          This went below and in the same tier as Harters' December 22 post, with pine time's post from that date in between and 1/2" to the right. Using Firefox.

          1. re: Jay F
            Jay F Jan 2, 2013 05:17 PM

            Where does my reply to myself go (I'm now using IE 9)?

            Answer: all the way down to the bottom, flush left. And now I'm leaving IE)

      2. p
        pine time Dec 28, 2012 01:06 PM

        Still happening. I've gotten used to it, and no big deal for short threads, but if I reply to #33 in a list of #600 posts, going back to find where I was originally is a pain.

        4 Replies
        1. re: pine time
          paulj Dec 29, 2012 01:09 PM

          I just replied to your 'dirty recipe' post, and it appeared in the right place right away. (the 'latest' link at the top might also be a help in finding your new post)
          http://chowhound.chow.com/topics/5770...

          1. re: paulj
            paulj Dec 31, 2012 12:40 PM

            test reply to see where it ends up

            1. re: paulj
              paulj Jan 2, 2013 05:10 PM

              another test using IE8 - this was in the right place from the start.

              1. re: paulj
                p
                pine time Jan 3, 2013 09:03 AM

                I also use IE8, and the problem (i.e., replies begin at the bottom, eventually pop up to where they were intended) continues.

          2. h
            HillJ Dec 31, 2012 06:08 AM

            The last few days comments have fallen out of sort in reply and it really does look ridiculous and confusing.

            1 Reply
            1. re: HillJ
              i
              INDIANRIVERFL Dec 31, 2012 06:24 AM

              This is definately a pain in the tookus.

            2. DeborahL Jan 2, 2013 04:31 PM

              Hi pine time, and the rest of the folks reporting this issue.

              It appears you're all using IE as your browser, is that correct? Based on testing on our end, this bug seems specific to IE only. We'll look into a fix.

              In the meantime, the reply sort order works correctly in both Firefox and Chrome, if you want to try using one of those browsers.

              Thanks, and happy new year!

              4 Replies
              1. re: DeborahL
                Jay F Jan 2, 2013 05:12 PM

                TEST RE: DeborahL, on FireFox.

                EDIT: It went where it is supposed to go, right underneath and over a half-inch.

                1. re: DeborahL
                  h
                  Harters Jan 3, 2013 01:27 AM

                  Just to confirm for you - yes, I'm using IE.

                  1. re: DeborahL
                    tcamp Jan 3, 2013 10:36 AM

                    I'm using IE and have just noticed this issue in the last few days. When I reply to a second level post, it appears as though I'm replying to the original post and indeed appears at the very bottom of the thread. But after a few minutes, my reply goes to the correct, intended location. Confusing.

                    1. re: tcamp
                      paulj Jan 4, 2013 09:35 AM

                      I can get this problem with IE9 (windows 7). IE8, Chrome, FF are ok.

                  Show Hidden Posts