HOME > Chowhound > Site Talk >

Discussion

Page doesn't refresh

Hi,
Since the new format has started, when I click on a topic to read it and then go back to the original page it doesn't refresh. It will still be light gray as if I hadn't read it yet and no new posts have appeared. I have to manually refresh it. Does anyone else have this problem?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. I just tried this. I opened a new post with no responses, which appears in black text on a white background on my system. When I returned, it was on a gray background, with dark grey text. This seems normal to me. I use an iPad.

    1 Reply
    1. re: GH1618

      You're right. The unread posts are white, not light gray. I doesn't refresh though. I'm on a Mac book.

    2. The lack of refresh has been going on and reported on Site Talk way before the recent redesign. It's random and not specific to any browser (any longer). I've been hitting the refresh button on browsers for well over a month.

      1. Hi dmjordan,

        If you use the button on this page (press on Site Talk in blue text above your original post here), you'll be brought to a refreshed version of the Site Talk category.

        Alternatively, if you use your browser's back button, and then press refresh (using the refresh button on the category page), you'll see the updated list of discussions.

        7 Replies
        1. re: Dave MP

          I'm not entirely sure if this is the right place, but the second discussion page STILL repeats the last 4-5 threads from page 1.

          ???

          1. re: linguafood

            We haven't been able to reproduce the bug that you've described, and have no information on it save for what you've provided. Looking at Site Talk right now, for example, I'm not seeing any overlap between page 1 and page 2. How consistently are you seeing this? Which boards does it appear on? And if you refresh both pages, does the problem persist?

            1. re: Engineering

              OK, just did this now. It didn't happen.

              I am talking about whatever you call the page that holds ALL (recent) CH discussions... the CH home board, if you will.

              Who knows, maybe it's been fixed, or it only happens twice a day. Your guess is as good as mine. Next time, I'll do a screenshot, k?

              1. re: Engineering

                So, it's happening again. I got the screen shots below. This time, only the last 2 threads repeat on the 2nd page, but I've seen more than that. Hope this helps.

                 
                 
                1. re: linguafood

                  Hi linguafood,

                  There appears to be two minutes between when you loaded page 1 and when you loaded page 2. Most likely, 2 new posts arrived in that time.

                  The discussion at the bottom of page 1 had the 24th and 25th newest posts at the time you loaded page 1. By the time you loaded page 2, two new posts had arrived and those same discussions now had the 26th and 27th newest posts and had fallen to page 2. The photos you have sent us are from the homepage, which changes very rapidly.

                  I hope I've managed to clarify that clearly.

                  - Shane

            2. re: Dave MP

              Hi Dave MP,

              That is what I have been doing, but I don't like having to refresh every time I go back to the main page. BTW, when I click on a thread, that thread IS refreshed. It only happens when I go back to the main page after reading a post.