HOME > Chowhound > Site Talk >

Bug: Chrome unable to reply to discussions

t
TwinHerder Nov 13, 2012 03:49 PM

When using google chrome I am unable to use the reply or reply to original post. The browser autoscrolls to the base of the page, but no reply dialogue or other javascript AJAXy stuff happens. It works as I would expect in IE and Firefox.

Chrome Version 23.0.1271.64 m
no javascript blocking is enabled

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Quine RE: TwinHerder Nov 13, 2012 06:44 PM

    Running Chrome here, same version (Stable Chrome). Have you tried an incognito window, and see if you can post? If so, the problem would most likely, be an extension.

    4 Replies
    1. re: Quine
      t
      TwinHerder RE: Quine Nov 13, 2012 09:06 PM

      using incognito browser clicking reply sends me to
      http://www.chow.com/profile/1408925

      This reply posted via firefox :-(

      1. re: TwinHerder
        Quine RE: TwinHerder Nov 14, 2012 04:08 AM

        Ack, well still using Chrome here, looks like you ruled out a wayward extension (unless you have any that you enabled in incognito). Chrome hasn't made major or minor changes recently but I think Chow has, so I think it is on their side.
        P.S. If you don't know how to check if you have extensions enabled in incognito let me know.

        1. re: TwinHerder
          Engineering RE: TwinHerder Nov 14, 2012 11:31 AM

          I apologize in advance, because this is going to be a bit longwinded. Several points based on what you described here:

          1) The "reply links send me to profile" bug is a separate issue; it only happens right after logging in without refreshing the thread page or navigating elsewhere. Could you please try again in an incognito tab, then refresh the page if you see the profile issue again?

          2) As Quine pointed out, Incognito typically disables all of your browser extensions as an additional precaution. Assuming that 1) worked, are you using any unusual browser extensions?

          3) On the other hand, if 1) did NOT work, something is probably wrong with the Javascript that your browser is using. Could you please try clearing your browser cache to see if that resolves the issue?

          Our apologies for the inconvenience, and thank you for your patience.

          1. re: Engineering
            Quine RE: Engineering Nov 14, 2012 08:50 PM

            In Chrome, under tools, -->extensions, one can enable an extension to be active in "incognito" the default is not enabled, so a check to be sure that something wasn't accidently enabled for incog, is a TS step.

      2. j
        janniecooks RE: TwinHerder Nov 14, 2012 04:45 AM

        No problems here, I'm running the same Chrome version as you.

        Show Hidden Posts