HOME > Chowhound > Site Talk >

Unable to reply to posts

fldhkybnva Nov 1, 2012 07:30 AM

When I click reply either to a specific post or to the original post, I am redirected to my saved posts. Is anyone else having this issue?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. l
    lcool RE: fldhkybnva Nov 1, 2012 08:09 AM

    not so far today

    9 Replies
    1. re: lcool
      fldhkybnva RE: lcool Nov 1, 2012 08:36 AM

      back in action, strange

      1. re: fldhkybnva
        Engineering RE: fldhkybnva Nov 1, 2012 08:47 AM

        You encountered a known issue that only affects users immediately after logging in in a certain way without refreshing the page. Please see http://chowhound.chow.com/topics/8299... for details, and our apologies for the inconvenience.

        1. re: Engineering
          fldhkybnva RE: Engineering Nov 1, 2012 08:53 AM

          Great, thank you. That is indeed what happened - I tried to post after logging in and it didn't work and then the screen was refreshed because I happened to shut down my browser by accident and then it worked.

          1. re: Engineering
            l
            lcool RE: Engineering Nov 1, 2012 08:59 AM

            an answer to my experience yesterday ,thank you

            1. re: Engineering
              j
              josey124 RE: Engineering Nov 1, 2012 12:03 PM

              I can't post. I tried using the back button, shutting down IE etc. Nothing. I never post to the one post I started with. Going back now to see if I can post after posting this one.

              1. re: josey124
                j
                josey124 RE: josey124 Nov 1, 2012 12:03 PM

                Nope, even after posting here I still can't post to the post I initially wanted to post to. :-((

                Edit: I even logged out, emtied my cache completely... still taking me back to my profile

                1. re: josey124
                  Engineering RE: josey124 Nov 1, 2012 12:23 PM

                  Have you refreshed that page? Simply using the "Back" button won't resolve the issue as described above.

                  1. re: Engineering
                    j
                    josey124 RE: Engineering Nov 1, 2012 12:28 PM

                    Yes, I tried that too. Several times.

                    1. re: josey124
                      Engineering RE: josey124 Nov 1, 2012 12:33 PM

                      Could you please provide a link to the post in question?

        Show Hidden Posts