HOME > Chowhound > Site Talk >

Discussion

Not all new posts are appearing on the "Latest Chowound Post" section

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Never seen so many zeroes in the replies column, either......

    1. Are you sure it's not there somewhere? As far as I can see, the section is misnamed. It should be called "latest threads" or "latest topics." It seems to be in reverse chron order by original post, not, in fact, the "latest post".

      1. The site is clearly experiencing a major malfunction. When the first page of "Latest Chowhound Post" has posts 10 hours old at this time of day, the site is not working. Engineering is obviously aware of the matter.

        1. We seem to be in some sort of time warp...

          1. I was wondering where engineering is on this,they're here now for certain.
            The "off topic"tongue and cheek banter you,Veggo and I had is gone in less than 10 minutes.

            Did something backfire when the "unread posts" changes were made? yesterday?

            2 Replies
            1. re: lcool

              Your 6 minute old post is half way down the - what I call The Main Board - (Latest Chowhound Posts) - and sandwiched between a post made 3 hours ago and one made 7 hours ago. Crazy...

              1. re: lcool

                I first noticed the flaw at the start of the baseball game last night. The mods can obviously delete at will, but the engineers are surely busy with the big problem. I'm guessing that a flow of posts and feedback on what is or isn't working can be of assistance to them.