HOME > Chowhound > Site Talk >

Discussion

Old 'International' Board

  • 6

Tried to link to a post of mine on the International Board (now replaced with individual Boards) but link doesn't work.

I note that it's also no longer listed in my own history of posts, although others around the same time (different Boards) still exist.

Has this data been dumped or is there still a way to link?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. I'm not sure what you mean -- do you have a link that's returning an error, or are you trying to find a thread and are not able to?

    5 Replies
      1. re: estufarian

        Hrmm, yeah, that link is from the old pre-2006 board structure, and it predates registration, so it would not be included in your posting history.

        We did have a URL re-writer in effect for a couple of years, that redirected people from those old links to new pages, but I think it might have gone away at some point. I'll check with Engineering.

        Here's a search result that links to all of the pre-registration threads on any of the International boards that have posts by you: http://www.chow.com/search?query=&amp...

        If you know what the thread was about, adding a topic keyword should narrow it down a little. That might help you find it in the new world.

        1. re: Jacquilynne

          OK - just realized the issue (in my search).
          Indeed I HAD used a search with the key word - AND I expanded the date search. But my own files were 'wrongly' dated. I now recall I had a hard-drive crash and recovered almost everything - EXCEPT all the files were dated with the recovery date (in 2005) - the post was actually in 2004 and I only searched from Jan 1 2005.
          Then when I checked my History that is truncated at 2005 (not sure where the older threads went) so I assumed EVERYTHING prior to 2005 had been wiped.

          Thanks for the clarification - indeed I can still link to the original post - although none of the original links work (which are in my own records) - they seem to have been re-indexed.

          e.g original was
          http://www.chowhound.com/boards/intl/...

          new version is

          http://chowhound.chow.com/topics/264031

          But still there (thanks)

          1. re: Engineering

            No it wasn't - seee my response to Jacquilynne.