HOME > Chowhound > Site Talk >

Site down

Melanie Wong Oct 22, 2012 10:08 PM

The site has been up and down intermittently and very slow-loading for the last two hours that I've been trying to use it.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. goodhealthgourmet RE: Melanie Wong Oct 22, 2012 10:35 PM

    i was just finally able to pull it up (10:21 pm PST) after several failed attempts during the past couple of hours.

    1. Engineering RE: Melanie Wong Oct 22, 2012 11:04 PM

      The outage should now be resolved. Our apologies for the inconvenience.

      2 Replies
      1. re: Engineering
        d
        Dave Feldman RE: Engineering Oct 22, 2012 11:31 PM

        Good to hear. Was the outage related to Amazon's problems?

        1. re: Dave Feldman
          KaimukiMan RE: Dave Feldman Oct 23, 2012 01:03 AM

          yes, an explanation is usually appreciated along with the apology. preferably on the front page of the site.

      2. Quine RE: Melanie Wong Oct 23, 2012 07:51 AM

        Let me guess, the fact that CH was down for hours last night (I just gave up) is "some exciting design changes that will be coming to Chowhound in the next few weeks."
        IF not, wowzers can't wait to see what happens when you actually do it.

        2 Replies
        1. re: Quine
          Quine RE: Quine Oct 23, 2012 08:09 AM

          Just started getting some massive S l o w n e s ss , while moving around the site, from board to board.

          1. re: Quine
            l
            lcool RE: Quine Oct 23, 2012 08:40 AM

            not me,all OK,normal

        2. goodhealthgourmet RE: Melanie Wong Oct 23, 2012 07:52 AM

          glad to see things up & running again - i was able to connect to CH just long enough to post that reply and then couldn't pull it up for the rest of the night.

          1 Reply
          1. re: goodhealthgourmet
            Melanie Wong RE: goodhealthgourmet Oct 23, 2012 05:03 PM

            That was my case too. I ran up a smoke signal during a brief interval that the site was live. I happened to be in an email exchange with some other chowhounds at the time and had checked with them whether they were seeing the same thing. Since some posts were getting through, it wasn't clear to me whether the problem was the site or on my end initially. So I wanted to post something for others who might be going through their own confirmation process to save them some trouble.

          2. meshane RE: Melanie Wong Oct 23, 2012 01:03 PM

            The servers got hung up last night, and frankly we don't quite know why yet. It took us a couple hours to get them going again. We haven't provided an explanation yet I guess because as engineers we tend to want to have a explanation before we say anything. We have quite a bit of data on the outage that gives us a number of clues to investigate, but nothing conclusive as to what caused this yet.

            What I can say is, no, this was not the product of any redesign work. None of that work is live on the site yet. We're based out of San Francisco, and when the site went down at 7:31pm PDT, most if not all of the engineering team were out and about watching the Giants clench a spot in the World Series.

            As to the question regarding Amazon's problems yesterday, I don't believe it's related. Amazon's problems were specific to one hosting location in Virginia.

            - Shane

            6 Replies
            1. re: meshane
              huiray RE: meshane Oct 24, 2012 10:41 PM

              The site is acting cranky again.

              I'm getting timeouts, very slow loading of my profile page with eventual load of a cached page, loads of top-level boards with time stamps for last post different (earlier) than the time stamp for the post itself within the thread.

              Here's one timeout message I got:

              Gateway Timeout
              The proxy server did not receive a timely response from the upstream server.

              Reference #1.845efea5.1351143095.434837cc

              1. re: meshane
                Melanie Wong RE: meshane Oct 24, 2012 10:48 PM

                Yep, timed out here on the west coast too about 5 minutes ago.

                1. re: Melanie Wong
                  huiray RE: Melanie Wong Oct 24, 2012 10:52 PM

                  I think you posted after I did, right?

                  Interesting time stamps on our posts...

                   
                  1. re: huiray
                    huiray RE: huiray Oct 24, 2012 10:51 PM

                    ...and after refreshing the page...

                    Fascinating!!!

                     
                    1. re: huiray
                      meshane RE: huiray Oct 24, 2012 11:46 PM

                      Thanks for this example on the time stamps huiray. It gives me a good idea of where to look for some of the timing issues we've seen recently.

                      As to the gateway timeout you reported, I'm seeing a glitch in network traffic from about 10:24pm to 10:40pm PDT. This glitch doesn't seem to be on our servers, but perhaps on some services we utilize. Everything seems to be back to normal now. This doesn't seem to be related to the problems we saw a couple nights ago.

                      1. re: huiray
                        meshane RE: huiray Oct 25, 2012 10:27 AM

                        This issue with the timestamps should now be fixed.

                Show Hidden Posts