HOME > Chowhound > Site Talk >

Discussion

Smart phone (I-phone) browsing problem

  • 6

I frequently check the site using my I-phone......I do not have nor do I know if there is a chow hound app I just use my browser and connect, view and comment that way.

Over the weekend I noticed the posts or threads were looking odd.....a good example as I write this post on my I-pad there are currently 15 posts today on the NJ board for today. My I-phone shows 3 for today. Yes I have refreshed, logged off/on etc. even threads I have commented on via my phone isn't bumping the thread up as new. I can go back and it shows my post but the daily threads are all messed up.

A second unrelated question is there a way to tell if people follow you on here?

Thanks!

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. Ok so I see how it is........nobody cares about my problems? Is that it? {{sniffle sniffle}}..........

    2 Replies
    1. re: jrvedivici

      I have the iPhone 4 and am experiencing no problems through Safari.

      1. re: melpy

        So strange...right now if I look at Site Talk on my phone it shows this is the only thread today. It show's 2 responses....(yours and mine above) but last post 16hours ago. When you open the thread it shows everything fine.

    2. Sounds like you may have inadvertently changed your viewing option from "last post" to "date started".

      2 Replies
      1. re: Melanie Wong

        Since the key word is "inadvertently" can you please tell me how I would intentionally change it back or fix it, please?!?!?!?!

        1. re: Melanie Wong

          Hahahahaha ok never mind I see / found the button and yes I switched it back and all is good in the world again!! Thank you for your help!! Fat thumb small phone problem fixed!!! Thanks again!!