HOME > Chowhound > Site Talk >

Discussion

CH site continually getting hung up....

  • 6

I've cleared my cache, again and again but I continue to have the same issue. I have to force quit Safari because Chowhound is getting hung up and I get the spinning trivial pursuit type wheel.

This happens at least once per day. Is anyone else having this issue?

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Me too. Firefox 12 Win 7 - except I can keep reloading and eventually I get the connection.

    1. Hi Breadcrumbs and jackiecat. It sounds like you're talking about an issue that was reported here:

      http://chowhound.chow.com/topics/868423

      Am I correct? This is happening after you post to CH? Or are you simply unable to load the site?

      So far we've been unable to reproduce this error, but we are aware of it and will continue to look into it.

      Thanks for the feedback.

      Deborah

      4 Replies
      1. re: DeborahL

        Hi Deborah, thanks for your post. I looked at the link and while the issue presents itself in the same manner, the solution is different. In my case I have to force quit Safari....I'm unable to refresh or access any other tabs I have open (other sites)...its hanging up Safari, not just CH. Let me know if you need more info and I'll keep an eye out next time it happens.

        1. re: Breadcrumbs

          Thanks Breadcrumbs. We're still unable to reproduce this on our end but will keep trying. If you find a guaranteed way to reproduce this event, could you detail it for us? Thank you!

          1. re: DeborahL

            Still happening to me. Also with IE 9 on Win 7. It's erratic, no pattern that I can see.

        2. re: DeborahL

          Thanks for checking - No it's not when I try to post. It happens when I first open Chowhound and every 5 or 10 times when I click on a topic. I cleared my cache and up graded to Firefox 15.1. Still getting hung up.