HOME > Chowhound > Site Talk >
What's your latest food project? Get great advice
TELL US

Problems commenting

roxlet Sep 22, 2012 01:26 PM

For the last few days, I have had intermittent problems posting comments in a thread. I click on comment, and nothing happens. Then I try reloading, and again, nothing happens, but by then, everything is expanded, which is a PITA. Often, even after I have reloaded, I am still unable to post.

As a separate, though possibly related matter, I have also found CH to be very slow to load. This is also intermittent, and not a problem I have with any other site. I have a new, 3 month old Mac, and Fios, so everything else is really fast.

  1. Breadcrumbs Sep 22, 2012 04:22 PM

    I haven't found it slow to load but I've had all the other issues you describe roxlet. I've also posted something, seen it on the thread and then when I re-vist the thread, the post is gone. I cleared my cache (since that seems to be the first suggestion to address these things) to no avail. There's also an issue w the CH Search feature. I suspect something is amiss!

    1. Quine Sep 22, 2012 04:52 PM

      I am using Chrome on a HP Laptop, no issues, with speed or loading. It looks like you both said you were using a Mac os?

      9 Replies
      1. re: Quine
        Breadcrumbs Sep 22, 2012 04:54 PM

        Yes, Safari on my Macbook and ipad.

        1. re: Breadcrumbs
          Quine Sep 22, 2012 05:13 PM

          Maybe that will help guide engineering to see what the problems are. Hopefully they will jump in and see this soon for you both.

          1. re: Quine
            Breadcrumbs Sep 22, 2012 05:14 PM

            I hope so too Quince, thank-you!

        2. re: Quine
          roxlet Sep 22, 2012 05:48 PM

          I'm using Chrome for Mac.

          1. re: roxlet
            Breadcrumbs Sep 22, 2012 05:55 PM

            Hmm, so that seems to be what Quince is using without issue though. I hope this gets sorted out. I've started drafting my posts in Word because I'm terrified of losing them during a post. This happened to me today on my ipad (no Word). I hit "Post My Reply" and nothing happened.

            1. re: Breadcrumbs
              Quine Sep 22, 2012 06:02 PM

              But it is still running through a Mac. Seems to me, a few folks mentioned (including me) some slowness and the rotating endless ball a week or so ago, when the Massive waves spam hit the site. They were tweeking some system to auto trap the spam before hits the site, as well as some delays in how search results were posting. So, could be some tweeks are hitting and some missing, but with good reporting such as you have both done, I am sure it will help them a lot in tracking the issue.

              1. re: Quine
                roxlet Sep 22, 2012 06:05 PM

                But my Mac is super speedy on every other site. Connection is instantaneous.

                1. re: roxlet
                  m
                  Mother of four Sep 22, 2012 07:06 PM

                  Am on iPad,no problem.

                  1. re: roxlet
                    Quine Sep 22, 2012 07:11 PM

                    Chow's tweaking some stuff that is maybe working Okay in some OS, and hitting road blocks in others. Like the short while, when people using Chrome on PCs were getting "translate page from Slovakian?" Then it cleared up and CH was the only site that had that issue.

          2. roxlet Sep 24, 2012 08:49 AM

            I'm still having trouble, and now it has begun to include posting photos. I choose the photo the usual way, and nothing.

            1 Reply
            1. re: roxlet
              Quine Sep 24, 2012 07:52 PM

              I am VERY surprised that this thread has gone unanswered by any staff or engineering, I mean, I know we are supposed to be patient because it was the weekend and they are probably off-shored or something, but come on, a whole Monday has passed with no comments at all by staff.

              Bueller? Bueller?

            2. Engineering Sep 25, 2012 04:04 PM

              Given how long this has persisted, along with the fact that cache-clearing hasn't addressed the issue, there are at least two possibilities on our end. Other than the use of Safari (both on computers and on mobile devices), is there any consistency to these failures? If you've noticed any patterns as to when a post will work and when it won't, it could help us track down probably causes more easily.

              1 Reply
              1. re: Engineering
                huiray Sep 25, 2012 06:49 PM

                roxlet stated above she uses CHROME,not Safari.

                I've had similar issues, using FIREFOX 15.0.1.

                See:
                http://chowhound.chow.com/topics/868423#7608334
                Also:
                http://chowhound.chow.com/topics/870476

              2. roxlet Sep 26, 2012 10:57 AM

                This problem persists. Usually, I have to reload the page several times, and, of course, it expands the thread, which becomes problematic if it is a long thread. Very annoying, really.

                As I have stated previously, I am using a very new MacBook Pro, and I use Chrome, not Safari. Moreover, we have fios, so every other site is super fast, but this one takes forever to load lately. And it takes forever for comments to post, with a little grey circle turning and turning. It takes so long, in fact, that I frequently have to have CH open on two tabs if I am trying to catch up.

                My cache is cleared, so a truly believe that this problem is not on my end.

                12 Replies
                1. re: roxlet
                  meshane Sep 26, 2012 12:05 PM

                  Roxlet. Are you saying you run into this problem when you try to open the reply box by hitting "reply" to another post, or when you have finished typing your reply and hit the "post my reply" button? You mentioned that you click "comment" and I'm unclear exactly which one you mean.

                  Also, you say this has expanded to including posting photos. What happens exactly. You choose a photo and it doesn't show up in the list of photos before you hit the "post my reply" button, or it shows up there, but doesn't end up in the post after you hit "post my reply." Can you give a little more detail about the problems you're seeing? So far we've been unable to reproduce the problems as we understand them from this discussion.

                  - Shane

                  1. re: meshane
                    roxlet Sep 26, 2012 12:13 PM

                    Yes, perhaps I was unclear. When I click on "Reply," nothing happens. No box opens, nothing. This also happens when I click on "Report." I have clicked repeatedly, to no avail. Recently, I tried to post a photo, and again, when I tried to post and clicked on "Attach Photo," nothing happened. As I mentioned, If I reload, I can eventually reply. Sometimes I reload more than once before I can reply.

                    1. re: roxlet
                      huiray Sep 26, 2012 12:28 PM

                      I also experience this occasionally. Nothing happens when I click on "Reply" for a post I want to respond to; I then reload the page, find the post (in the all expanded thread) and re-click "Reply" to get the box to type text in. Sometimes two reloads are needed. But - it's intermittent, does not happen all the time.

                      1. re: huiray
                        Melanie Wong Sep 27, 2012 10:09 AM

                        Thanks for mentioning that. I've not posted much for the past couple weeks, but did some replies yesterday and noticed this. Several times I had to click on the "reply" button two or three times to get it to work in firefox.

                      2. re: roxlet
                        Jacquilynne Sep 26, 2012 12:35 PM

                        If you open the site using a Chrome Incognito Window and log in, do you have the same issues?

                        1. re: Jacquilynne
                          roxlet Sep 26, 2012 01:04 PM

                          I'm sorry -- I have no idea what that is...

                          1. re: roxlet
                            Jacquilynne Sep 26, 2012 01:20 PM

                            It's a mode that's sort of start-from-scratch for browsers settings -- it ignores all your cookies and any extra extensions and add-ons you've installed. In Chrome for Windows, you can access it using the little wrench icon in in the top right -- "Open New Incognito Window".

                            You should then be able to visit the site and login freshly, as well as navigate the site without any extensions turned on. That might help us figure out if it's a setting or extension that's not playing nice with our software that's at issue.

                            1. re: Jacquilynne
                              roxlet Sep 26, 2012 01:53 PM

                              OK, so I opened an icognito window, and was trying to comment on something on Home Cooking, and no dice. Same deal. Now, I come back here, and for this moment, I am able to comment here. As I said, it is intermittent, but it definitely was the same going incognito.

                              1. re: roxlet
                                meshane Sep 26, 2012 02:06 PM

                                It sounds like it's related to the slow page load times you are reporting, and that the scripts which support those buttons aren't fully loaded when you try to click on them. I'm not yet sure what to make of the slow page load times you're experiencing.

                                What discussion where you trying to post to on Home Cooking?

                                1. re: meshane
                                  roxlet Sep 26, 2012 03:06 PM

                                  Most recently, on the new What's for Dinner thread, which is quite short.

                                  1. re: roxlet
                                    m
                                    magiesmom Sep 29, 2012 03:23 PM

                                    It just took literally 2 minutes to load my reply on What's for dinner!

                                    1. re: magiesmom
                                      roxlet Sep 30, 2012 04:54 AM

                                      It is very annoying, isn't it, magiesmom! I truly wish someone could find out what the problem is. It took 2 minutes just now to load Site Talk, and another minute for the first thread to appear. I'm so glad I have a new, super fast MacBook and Fios. I feel like I'm back in dial up days.

                  2. roxlet Sep 27, 2012 02:41 PM

                    Just an update to say that there is no change -- this is still happening.

                    1. roxlet Oct 2, 2012 01:52 PM

                      This just happened on the What's For Dinner thread on Home Cooking. I have decided to post exactly where and when this is occurring -- that is if I have the patience. It took close to 2 minutes of watching the grey worm turn to get there. Let's see how long it will take to post this.

                      1. huiray Oct 3, 2012 06:21 PM

                        The spinner is spinning...and spinning...on my post to a thread...again. In the meanwhile I can view my new post in the thread on another tab in my browser.
                        See: http://chowhound.chow.com/topics/8684...

                        Just checked - still spinning, 15 minutes later.
                        Just refreshed the page in that tab, the page reloads with my post present - similarly to as reported before.

                        9 Replies
                        1. re: huiray
                          DeborahL Oct 4, 2012 02:30 PM

                          Hi huiray. It looks like you were trying to post with a couple of photo uploads. Have you had trouble when trying to post without uploading photos? Or when trying to upload only one photo at a time? We're still unable to recreate this on our end (I just posted to our testing thread, with 2 photos, in Firefox 15/Mac OS X, and had no issues), so any detail might point us in the right direction.

                          Thanks!

                          1. re: DeborahL
                            huiray Oct 4, 2012 04:44 PM

                            I can't say for certain that it hasn't occurred with non-photo posts. It is true that the ones that especially stuck in my mind were ones with photos, even with just one photo.

                            1. re: DeborahL
                              huiray Oct 5, 2012 08:28 AM

                              The latest example of the Eternal Spinner, just 2 minutes ago.

                               
                              1. re: huiray
                                huiray Oct 5, 2012 08:33 AM

                                This post posted immediately.

                                One thing that may or may not be relevant: The photos I usually upload (e.g. the one in the Eternal Spinner post I just posted about) are usually in the range of 200 - 400 kb in file size, typically around 1k pixels on one side. Your CH algorithm/uploader then chops it down in size to what actually gets displayed. Maybe your uploader-chopper is having conniptions? Still, it *does* get uploaded *and* chopped down, as I have said, because if I either reload the page or cross over to another tab and view the same thread the post is there with the photo.

                                p.s. I just checked - the spinner is still spinning on the page on the browser tab where I did the upload (I'm doing this thread in another tab).

                            2. re: huiray
                              huiray Oct 18, 2012 02:32 AM

                              I'm experiencing another instance of the Eternal Spinner...

                              Checking the thread in another browser tab shows the post was posted. The post on the initial tab continues to spin away as "not yet posted".

                              1. re: huiray
                                meshane Oct 18, 2012 02:33 PM

                                That's disappointing. Is this happening less frequently than previously or roughly the same? How frequently would you say this happens?

                                1. re: meshane
                                  huiray Oct 18, 2012 06:04 PM

                                  It's happened just that once since "the fix".

                                  1. re: meshane
                                    huiray Nov 9, 2012 06:20 PM

                                    It's doing the Eternal Spinner thing again...
                                    [on this thread: http://chowhound.chow.com/topics/875754]

                                    1. re: huiray
                                      huiray Nov 13, 2012 10:45 AM

                                      ...and again today, on http://chowhound.chow.com/topics/875754 at about 1:40 pm US EST.

                              2. roxlet Oct 4, 2012 06:22 AM

                                I just tried to comment on 'The People On America's Test Kitchen and Cook's Country,' which is on Food Media and News. Then, when I came here to Site Talk, it took 3 minutes for this thread, which is not terribly long, to load.

                                1. roxlet Oct 4, 2012 05:51 PM

                                  I was just unable to post on the Coll's goose thread on HC. Then, it took forever to get here to report.

                                  1. m
                                    magiesmom Oct 6, 2012 06:15 AM

                                    It just took three minutes to load Home Cooking, usually about five seconds. I am using chrome on a mac.

                                    1 Reply
                                    1. re: magiesmom
                                      huiray Oct 6, 2012 06:36 AM

                                      @ magiesmon and roxlet:
                                      By any chance was the page hung whiile "looking up" mads.chow.com? (which would be shown in the status/command line typically at the bottom left of your browser)

                                    2. roxlet Oct 6, 2012 08:28 AM

                                      This appears to be getting worse, not better. The endless spinning worm, the lags. Every other site I visit frequently loads instantly -- as Chowhound used to. I had decided to post every time I had a problem, but you know what? I couldn't because it took so long to get to this page, and I would lose patience waiting for whatever to post. It would be nice if these problems could be addressed somehow. This has been going on for weeks. When I posted on September 22nd, I had already endured several weeks of this problem, and it was the first time I checked EVERYTHING and realized that it was YOU not me. Just now, I had to copy and paste my comment. While I was off cleaning the kitchen, making the beds and taking a shower, the worm continued spinning. Please fix this.

                                      1 Reply
                                      1. re: roxlet
                                        Chris VR Oct 8, 2012 11:57 AM

                                        Wow that sounds so frustrating. However, I have never had this happen (watch, it'll happen now). Obviously the problem isn't limited to you, because others seem to have it too, but it's also not affecting all users, so that suggests to me that there has to be something about how your computer/browser/whatever is interacting with this site that's different than how mine is interacting with it. I think that must make it really hard for them to fix. I hope they can do it soon; what you're describing would drive me up a tree.

                                      2. Engineering Oct 8, 2012 12:20 PM

                                        As of this morning, we have (finally!) managed to reproduce the delay that many of you are reporting, and we are investigating probable causes based on what we have learned. The problem appears to be network-related, which gives us several solid leads but (regrettably) no immediate solution or workaround. Our sincere apologies for the ongoing frustration; thank you for your patience, and please let us know if there are any further changes in behavior.

                                        1. roxlet Oct 9, 2012 01:16 PM

                                          This time, when I was unable to reply to a post, I refreshed the page, and for a nano second the following words, in very small letters, appeared: Unable to fetch reply module. Please refresh page." or something close to that. I had already refreshed, and it appeared for just a second.

                                          4 Replies
                                          1. re: roxlet
                                            Engineering Oct 9, 2012 04:22 PM

                                            Technically unrelated- the error popped up because the lagging request for the reply box was automatically "killed" by your browser when you refreshed the page. That said, thank you for the update- new details are always appreciated.

                                            1. re: Engineering
                                              roxlet Oct 10, 2012 05:38 AM

                                              This is very frustrating, and for a long-time and frequent contributor, it makes spending time on Chowhound unpleasant.

                                              1. re: roxlet
                                                meshane Oct 10, 2012 10:58 AM

                                                I'm so sorry that this continues to trouble you roxlet. I'm sure it must be very frustrating. We managed this morning to resolve a similar problem that the data we had collected suggested was related, http://chowhound.chow.com/topics/872606, but this does not solve the issues you are seeing. We continue to try our best to resolve this, but the intermittent nature of this problem, and our inability to reproduce it from our office makes this still rather evasive.

                                                - Shane

                                                1. re: meshane
                                                  roxlet Oct 11, 2012 06:13 AM

                                                  I would say that I primarily post on the Home Cooking board, so perhaps you could focus you attempts to replicate the problem on that board. And just to review: I use Chrome as my browser, I have a new (<5 months old) MacBook Pro, and the service to our house is Verizon Fios. I have cleared my cache numerous times, but the problems persist. Most intermittent is problems I have replying; the endless whirring of the grey worm is fairly constant. I do not have these problems with any other site, which are all lightening fast.

                                          2. roxlet Oct 14, 2012 05:45 PM

                                            The problem seems to have abated, or maybe I'm just on the site a lot less, but replies are posting more quickly, and I haven't been getting the spinning worm. Dare I hope? Is it fixed? I hope so, and if it is, thanks for addressing this problem!

                                            1 Reply
                                            1. re: roxlet
                                              meshane Oct 14, 2012 06:00 PM

                                              We tried something late Friday which we hoped might fix it, although I'm still not ready to call it fixed. It looks good so far, and I'm glad to see it's working well for you as well.

                                              - Shane

                                            2. meshane Oct 15, 2012 02:34 PM

                                              I now consider this issue to be fixed. I know this issue was frustrating. Thanks for your patience.

                                              - Shane

                                              1 Reply
                                              1. re: meshane
                                                roxlet Oct 16, 2012 06:50 AM

                                                It certainly seems to be fixed, so thanks again.

                                              2. h
                                                HillJ Oct 20, 2012 10:00 AM

                                                I noticed a high # of instances today where comments are delayed in appearing within the thread. I can see the # of posts change but not the actual post...unless I click over to the CH's own profile and read from their post list.

                                                22 Replies
                                                1. re: HillJ
                                                  Engineering Oct 22, 2012 10:03 AM

                                                  Did the problem persist through the weekend or was it unique to Saturday?

                                                  1. re: Engineering
                                                    h
                                                    HillJ Oct 22, 2012 10:03 AM

                                                    It's happening this morning, actually. I intended to stop back into this thread to report it. I've noticed it more with an AOL browser than Firefox or even thru Chrome...but the delay appears to start from initial post up to about 3 mins after commenting and then re positions the thread.

                                                    1. re: HillJ
                                                      scoopG Oct 22, 2012 10:57 AM

                                                      I find it happening right now. For one, older posts where I have previously commented, when revealed, show the entire thread; rather than the newest ones since I last looked. Then when I want to hit "reply" - it just goes to my CH home page.

                                                      1. re: scoopG
                                                        scoopG Oct 22, 2012 11:07 AM

                                                        Now, five minutes later all seems fine.

                                                        1. re: scoopG
                                                          Engineering Oct 23, 2012 11:06 AM

                                                          You encountered a separate issue described in this thread: http://chowhound.chow.com/topics/829925

                                                      2. re: HillJ
                                                        h
                                                        HillJ Oct 23, 2012 09:48 AM

                                                        New wrinkle: having to log into Firefox every single time. The sign in isn't held for even a few seconds.

                                                        1. re: HillJ
                                                          Engineering Oct 23, 2012 11:06 AM

                                                          That's extremely unusual. This started this morning?

                                                          1. re: Engineering
                                                            h
                                                            HillJ Oct 23, 2012 12:58 PM

                                                            Yes, only when I browse using FireFox.

                                                            1. re: HillJ
                                                              Engineering Oct 23, 2012 02:00 PM

                                                              ....stranger still. This is a stretch, but in Firefox could you please try "Restart with Add-Ons Disabled..." under Firefox's "Help" menu and try again? If your login still wavers after that, it'll help us rule out a few possibilities.

                                                              1. re: Engineering
                                                                h
                                                                HillJ Oct 23, 2012 02:02 PM

                                                                Trying now, brb.
                                                                eta: okay, here's what I just attempted: opened FF, hit "Restart with Add-Ons Disabled..." under Firefox's "Help" menu, rec'd a restart option, clicked it, opened Chowhound, logged in. Hit a few random threads, logged out of FF. Reopened FF, typed chowhound.com into FF browser....had to log back in. And btw, my keep in logged in option is checked.

                                                                1. re: HillJ
                                                                  Engineering Oct 23, 2012 03:15 PM

                                                                  So while you were in Add-Ons Disabled mode, you did not have to log in multiple times? It only came back after you restarted Firefox and were back in "normal" mode?

                                                                  1. re: Engineering
                                                                    h
                                                                    HillJ Oct 23, 2012 03:28 PM

                                                                    No. Usually FF holds a log in for some time. Right now it's not holding a log-in even with "remember me" checked in the log in box for even a min. If I leave the Chowhound site and visit another site, but don't actually hit Log Out, I' m logged out automatically.

                                                                    1. re: HillJ
                                                                      h
                                                                      HillJ Oct 23, 2012 05:48 PM

                                                                      The log out issue is happening when I use Chrome too. Same identical log in issue.

                                                        2. re: HillJ
                                                          Engineering Oct 23, 2012 11:08 AM

                                                          So if I'm understanding correctly, this problem is unique to new threads? Or are you saying that after a new reply is made to any thread, it may not appear in that thread for up to three minutes?

                                                          1. re: Engineering
                                                            h
                                                            HillJ Oct 23, 2012 01:00 PM

                                                            Engr, sorry just got back here...any thread.

                                                            1. re: Engineering
                                                              h
                                                              HillJ Oct 23, 2012 02:12 PM

                                                              I just double-checked the AOL browser and that appears to be working fine. No delay at the moment.

                                                              1. re: HillJ
                                                                l
                                                                lcool Oct 23, 2012 02:27 PM

                                                                post below

                                                                happened to me and I'm not firefox ,gone now

                                                                1. re: lcool
                                                                  h
                                                                  HillJ Oct 23, 2012 02:48 PM

                                                                  lcool, I hope I haven't confused you...I reported two separate issues to Engr.
                                                                  An AOL delay issue and a FF log in issue.

                                                                  1. re: HillJ
                                                                    l
                                                                    lcool Oct 24, 2012 06:29 AM

                                                                    When they split some of the post yesterday the one above was left in the correct place.I was bouncing around enough on the site and to and fro the keyboard that I nearly dismissed it,until your post.

                                                              2. re: Engineering
                                                                huiray Oct 24, 2012 12:41 AM

                                                                FWIW, I do not have this login/being logged off issue that HillJ is having, at least not for a while. FF 16.0.1, Mac OS10.

                                                                However, a few days ago I did notice several threads being listed as having a new post by so-and-so but when I opened the thread I did not see the new post in the thread. Only several hours later did I see it. There was also time post inconsistencies (time of last post on the board list versus time of post in the thread).

                                                                1. re: huiray
                                                                  h
                                                                  HillJ Oct 24, 2012 05:59 AM

                                                                  Confirming that a log in issue is still occurring for me this morning. When I use Chrome, FF or IE I need to log in to my CH account each time and if I tab over to another site, without logging out of CH, I am automatically logged out within a few seconds..even with the "remember me" box checked at the time of log in.

                                                                  Also, the posting delay only appears to be an AOL browser issue. I do not experience any delay with new posts/comments thru FF, IE or Chrome.

                                                                  Thanks for trying to address this.

                                                              3. re: HillJ
                                                                l
                                                                lcool Oct 23, 2012 11:33 AM

                                                                I have an instance or two today where if that wasn't what happened your description is close enough.

                                                          Show Hidden Posts