HOME > Chowhound > Site Talk >

Problem when trying to report spam

m
mjhals Sep 3, 2012 12:38 PM

i just tried to report some spam I saw on the SF board- and when I click on the post to report it, I find I'm logged out (and the report option doesnt appear at the bottom of the post). When I navigate away from the post, it appears I'm logged back in, even though I didn't have to actually log in.

Hope this isn't a new advanced scheme for spammers to avoid detection.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. k
    KSlink RE: mjhals Sep 3, 2012 12:54 PM

    I've had the same thing happen several times, but fortunately not today, I was able to report it....

    1. Engineering RE: mjhals Sep 4, 2012 10:10 AM

      Is this the first time you've seen this happen? And if it comes up again, could you please refresh the page and let us know if that affects anything?

      4 Replies
      1. re: Engineering
        m
        mjhals RE: Engineering Sep 4, 2012 05:25 PM

        It is the first time I've seen it. I'm not sure what you mean about refreshing the page- I tried several times to report the spam b/c I thought I was logged out, but every time I navigated back to that page I was still logged out, and every time I went to any other part of chow hound I was logged in.

        1. re: mjhals
          Engineering RE: mjhals Sep 4, 2012 05:47 PM

          Using the back button won't always give you a "fresh" version of a webpage- instead, your browser will usually show you originally saw there to save you time. To get around this, you can use your browser's refresh button to reload the page. The button typically looks like an arrow bent into a circle, pointing back in on its end.

          Determining whether or not the problem goes away when you refresh the page helps us narrow down where the issue is coming from. Please do let us know if you can provide any further information.

          1. re: Engineering
            m
            mjhals RE: Engineering Sep 4, 2012 05:56 PM

            No, I didn't refresh, but I didn't use "back" either. I went to other areas of chow hound, checked out some boards and then revisited the spam post. Every time I went back I was logged out, and I don't believe I ever got there via the back button. Hope this helps.

            1. re: mjhals
              Engineering RE: mjhals Sep 5, 2012 09:43 AM

              Do you have a link to the post in question? I'd like to check a few things out.

      Show Hidden Posts