HOME > Chowhound > Site Talk >

Search issues

Melanie Wong Jul 31, 2012 12:00 PM

In the wee hours of the morning and again just now, trying to use the search engine is returning this message:

There's been a problem. Please try again.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Servorg RE: Melanie Wong Jul 31, 2012 12:45 PM

    Open the search database, HAL.
    HAL: I'm sorry, Mel. I'm afraid I can't do that.

    1. Engineering RE: Melanie Wong Jul 31, 2012 01:32 PM

      Not seeing any errors on search at the moment- can you give me the URL from a failing example?

      7 Replies
      1. re: Engineering
        Melanie Wong RE: Engineering Jul 31, 2012 02:17 PM

        And a variant now on iPhone,
        http://www.chow.com/search?query=Quel...
        Delivers the search results, but when I click on threads, internal server error message.

        1. re: Melanie Wong
          mudaba RE: Melanie Wong Jul 31, 2012 02:41 PM

          This may be part of the fix we just released. Let us know if you continue to see these server errors because we think we've tracked down the culprit.

          Thanks Melanie! Meredith

        2. re: Engineering
          Melanie Wong RE: Engineering Jul 31, 2012 06:55 PM

          Problem message came up again for this search,
          http://www.chow.com/search?query=gaku...

          1. re: Melanie Wong
            meshane RE: Melanie Wong Aug 1, 2012 06:27 AM

            Melanie,

            Thanks for continuing to provide useful info for us. The maintenance we did overnight should have this problem taken care of. Let me know if you see this again today.

            - Shane

            1. re: meshane
              Melanie Wong RE: meshane Aug 2, 2012 01:02 AM

              Back again. Also many server not found error messages.

              1. re: Melanie Wong
                meshane RE: Melanie Wong Aug 2, 2012 12:51 PM

                Thanks for updating on this Melanie. We'll continue to investigate this. Can you provide us with more information on this? Were you hitting this with high frequency? Were you seeing this with specific pages you were trying to visit? We're you seeing this on chowhound threads or boards, search, or somewhere else? Was the entire page failing to load for you, or did you see this message somewhere in the middle of the page? If you can capture information on the precise time you see this next and the page you were trying to visit it would be helpful, and if it's somewhere on the page, a screenshot would be helpful.

                Also, I'm assuming this is the same issue you were reporting on Twitter. Is that a correct assumption?

                Thanks again,

                - Shane

                1. re: meshane
                  Melanie Wong RE: meshane Aug 2, 2012 02:57 PM

                  Same message as in my original post. It came up when I changed the date range to either 5 yrs or all yrs after the original search. So the url would be the search string. Instead of returning a list of threads, this message shows up instead, just under the header bars.

                  Then for a period of time, an hour +, none of the site's pages would load. Server not found and timeout errors only. I also tried loading the site on my phone, thinking maybe it was a problem on my computer or internet connection, and could not load the site on iPhone either using 4G (not wifi). The pages I tried were my profile and the SF board. Other sites were loading fine on mobile and full view though facebook was extremely slow and would timeout during that time period as well.

        Show Hidden Posts