HOME > Chowhound > Site Talk >

Discussion

Trying to post a reply to a video on CHOW

  • 9

I was trying to post a comment on the site replying to the recent You're Doing It All Wrong PB&J entry on the site, but whenever I click submit, I just see the word "Error" in red text. I've just joined and am wondering what the reason for this is.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. I have never posted on a video before, so went and checked the one you mentioned. And I really liked the idea of the indian style PBJ, so you might have helped convert, this PBJ hater. I did try posting a comment, and had no issue, it posted.
    Were you logged into your profile at the time?

    I did notice that while I was writing the comments, the video did stop, sort of a odd behavior, one I think already mentioned here in Site Talk.

    Oh Welcome! Enjoy the place!

    2 Replies
    1. re: Quine

      Thanks for the warm welcome. And oddly enough, I don't see your post there at all...I was logged in and everything so this is a pretty weird issue. And yeah, the video-freezing thing affected me as well. I think it's a common thing, I found others discussing it while trying to find a solution for my problem earlier today.

      1. re: Konjik

        The how to make a PBJ sandwich one?
        My comment is there:
        Liked these ideas

        By Quine on July 27, 2012 07:37 PM

    2. I had the same problem on Wednesday with a different even after I allowed all scripts in firefox/mac os. Haven't tried again since then.

      5 Replies
      1. re: Melanie Wong

        I am running Chrome, so maybe that is why it worked for me.

        1. re: Quine

          As am I, yet I still can't post. I think I even tried Safari.

          1. re: Konjik

            Crazy, guess have to wait until Bankers hours so Engineering can chime in on this. :-) Gave a good try.

            1. re: Quine

              It worked for me on Chrome. We will take a look at this. Thanks for the heads up.

              Jason
              CHOW Eng

              1. re: hamburger_helper

                Thanks Jason. Yes, Worked for me on Chrome but not for Konjik. Thanks for letting us know you are on it! :-)