HOME > Chowhound > Site Talk >

Is it me or is it you? Why can't I share anything?

j
Joebob Jun 11, 2012 07:28 PM

For several days, when I want to send a thread to myself, I click the email button, the receiver's and sender's boxes are filled in, and after I click send, the little wheel goes round and round and the email never sends.

  1. Click to Upload a photo (10 MB limit)
Delete
  1. Dave MP RE: Joebob Jun 12, 2012 09:12 AM

    I'm also having problems with this feature today....will be investigating. Thanks for letting us know.

    1. h
      hbg1 RE: Joebob Jun 12, 2012 09:52 AM

      The email feature has never worked for me. Same problem as described. Vista, IE7. But I have other issues on this computer as well (which I've reported before), so I always assumed it was just my setup.

      1. Dave MP RE: Joebob Jun 12, 2012 10:26 AM

        Engineering has fixed this, and it's working for me now. Let us know if people are still experiencing problems...hbg1, give it a try again now and see what happens!

        Dave MP

        33 Replies
        1. re: Dave MP
          h
          hbg1 RE: Dave MP Jun 12, 2012 10:41 AM

          It still hangs for me, but that's not a new thing. It's likely that you fixed whatever broke in the last few days.

          I think that whatever scripts you have behind this just don't work for me. I've had similar problems with one or two other sites that also email via a "lightbox" overlay. I just figured I'd chime in here, just to give a heads up that it doesn't seem to work in IE7 (on Vista).

          Thanks anyway!

          1. re: hbg1
            h
            hbg1 RE: hbg1 Jun 13, 2012 10:54 AM

            I just tested again, and it worked! It looks different today, so I assume you've made some other changes. I sent to both my own email address and a different one, and they both went through.

            Thanks for fixing this, I will definitely start using the email feature now.

            1. re: hbg1
              Dave MP RE: hbg1 Jun 13, 2012 10:57 AM

              Glad to hear it's working!

          2. re: Dave MP
            j
            Joebob RE: Dave MP Jun 12, 2012 11:05 PM

            Dear Dave MP,

            I still cannot send threads to myself. As best I can remember, it started about the same time the look changed.

            1. re: Joebob
              Dave MP RE: Joebob Jun 13, 2012 09:17 AM

              Joebob, what browser are you using? And what kind of computer?

              When I follow these steps, it works for me:

              1) Click the email button
              2) Put in my email address in both the "To" and "From" fields
              3) Write a short message in the box
              4) Press send

              When you follow these steps, what happens?
              Dave MP

              1. re: Dave MP
                j
                Joebob RE: Dave MP Jun 13, 2012 05:17 PM

                IE, I think on a HP Pavilion.

                I do what you recommend, once with a message, usually with none. The wheel goes round and round and round ad nauseum

                1. re: Joebob
                  Engineering RE: Joebob Jun 14, 2012 05:13 PM

                  Joebob,

                  What version of IE are you using?

                  1. re: Engineering
                    j
                    Joebob RE: Engineering Jun 14, 2012 07:19 PM

                    IE9, 64 bit.

                    1. re: Joebob
                      Engineering RE: Joebob Jun 15, 2012 11:02 AM

                      Hi Joebob,

                      I'd like you to try clearing your cache again. Can you follow the directions here for IE9 and then report back if that clears up your problem? http://www.wikihow.com/Clear-Your-Bro...

                      1. re: Engineering
                        j
                        Joebob RE: Engineering Jun 15, 2012 11:58 AM

                        Problem? What problem? As far as I can tell, you fixed it yesterday. (I did clear my cache a few days ago.)

                    2. re: Engineering
                      j
                      Joebob RE: Engineering Jun 15, 2012 12:10 AM

                      When you want something fixed, give it to an engineer. (My father got his engineering degree from Michigan.)

                2. re: Joebob
                  Engineering RE: Joebob Jun 13, 2012 09:28 AM

                  Also, If Dave's steps don't do the trick, could you please clear your browser's cache and give it another go?

                  1. re: Engineering
                    j
                    Joebob RE: Engineering Jun 13, 2012 05:20 PM

                    I'm sorry, but I'm too computer illiterate to 'clear my cache'. Please tell me how because I just tried to send myself a thread, and again no luck.

                    P.S. your site freezes more frequently than before too.

                    1. re: Joebob
                      j
                      Joebob RE: Joebob Jun 13, 2012 07:28 PM

                      Rosita told me how to cache clean, which I did, but still no luck.

                      1. re: Joebob
                        j
                        Joebob RE: Joebob Jun 13, 2012 07:32 PM

                        Now I've just sent a story "I hate my gas grill and use it all the time" to myself successfully after clicking on it.

                        1. re: Joebob
                          Quine RE: Joebob Jun 13, 2012 08:27 PM

                          YAY!!!!!

                          1. re: Quine
                            j
                            Joebob RE: Quine Jun 14, 2012 01:15 AM

                            Yes, but the continuing inability to send myself threads isn't YAY!

                            1. re: Joebob
                              Quine RE: Joebob Jun 14, 2012 06:55 AM

                              So I yayed at the wrong event? Well, then I un-yay it then.

                              Is it possible for you to try a different browser, like Chrome or Firefox? These you would just download and you would use the in place of the IE (microsoft's browser) This could solve the problem. And you will be surprised how much faster your computer will work.

                              1. re: Quine
                                j
                                Joebob RE: Quine Jun 14, 2012 04:19 PM

                                Sounds like bullet-bitin' time!

                                1. re: Joebob
                                  Quine RE: Joebob Jun 14, 2012 04:44 PM

                                  I have no idea what you mean by that. Shrug. I always find trying to help and trying to do actions to help oneself, work far better than blaming, changes of content on a site for problems that have nothing to do content.

                                  Since others have tried the email option and find that it does now work, the chances are pretty strong that the issue is due to something in your computer set-up, browser setting etc.

                3. re: Dave MP
                  Quine RE: Dave MP Jun 13, 2012 06:08 AM

                  This is not a feature I use, but I just tried it and it worked. Delivery took about 4 minutes.

                  1. re: Quine
                    huiray RE: Quine Jun 16, 2012 05:44 AM

                    Not a feature I have ever used either.

                    However, I just tested the email feature 6 times:
                    1) email to myself with both email addresses the same: both email addy #1.
                    2) email to myself with from and to addys different: from=addy#1, to=addy#2.
                    3) email to myself with from and to addys different: from=addy#2, to=addy#1.
                    4) email to myself with both email addresses the same: both email addy #1. Repeat of 1).
                    5) email to myself with both email addresses the same: both email addy #2.
                    6) email to myself with both email addresses the same: both email addy #1. Repeat of 1).

                    In all cases the dialog box on CH says the message was sent succesfully. But:
                    ONLY tests 2), 3) and 5) worked, transmission almost immediate.
                    Tests 1), 4) and 6) never went through.

                    It is of note that email addy #2 is what I have listed in my CH *account*, which is different from email addy #1. (I have several email accounts)
                    Email addy #1 is listed, "scrambled a bit" but clearly recognizable, in my *profile* page.
                    ENGINEERING: IS THIS AN INTENDED "FEATURE"?

                    1. re: huiray
                      Quine RE: huiray Jun 16, 2012 07:21 PM

                      My test was from myself to myself, same address and worked fine. Hum,

                      1. re: Quine
                        huiray RE: Quine Jun 16, 2012 07:33 PM

                        Is the email address you used the same one that is listed in your CH account?

                        (see my test 5)

                        1. re: huiray
                          Quine RE: huiray Jun 17, 2012 06:42 AM

                          Yes

                      2. re: huiray
                        Engineering RE: huiray Jun 18, 2012 10:09 AM

                        The email sharing feature is completely independent from the email addresses you used to create your account, so that shouldn't be a factor. Is it possible that SBC Global is treating these messages as spam?

                        1. re: Engineering
                          huiray RE: Engineering Jun 18, 2012 01:35 PM

                          I don't think so, because test #3 worked just fine. This was using my CH account email sending to my sbcglobal email. Transmission was immediate.

                          I also checked my spam folder, nada. Nothing today either - i.e. tests 1), 4) and 6) never got delivered.

                          1. re: huiray
                            Dave MP RE: huiray Jun 18, 2012 01:44 PM

                            I just tested this too, using huiray's test #1. I used a gmail address that is not associated with my Chowhound account at all, and put this in both fields. The email came through immediately.

                            1. re: Dave MP
                              huiray RE: Dave MP Jun 18, 2012 03:16 PM

                              I just repeated:
                              • my test 1) with my sbc addresses in both fields. No go.
                              * my test 3) with my CH acct email (from) and my sbc email (to). Went through immediately.

                              I also did:
                              • analogous test 1) using yet another email account (not either of the previous two above), same address in both fields. Went through immediately.

                              Hmm.

                              1. re: huiray
                                Quine RE: huiray Jun 18, 2012 05:14 PM

                                So sounds like SBC is the issue?

                                1. re: Quine
                                  huiray RE: Quine Jun 19, 2012 04:17 AM

                                  Could be - yet again my email from a different email address to the sbc address goes through. I wonder if it is the CH server or the sbc server that has some issue with generating sbc-to-sbc emails? Could anyone else reading this who also have sbc addresses try this out?

                                  (I also note that I used to get spoofing/spam emails apparently from myself to myself at my sbc address but I haven't got one of those in a long while... Also, if I try to send myself an email from within the sbc server/email account I do not get it - perhaps part of their anti-phishing software?)

                                  1. re: huiray
                                    huiray RE: huiray Jun 19, 2012 08:11 AM

                                    After more poking around and a chat w/ ATT/SBC it turns out that my sbc address was added to the list of blocked addresses. I certainly don't remember doing it myself (why *would* I block my own address...), and ATT did not answer if their anti-phising detection algorithms did it. Anyway, my "test 1)" from my post above now works.

                                    1. re: huiray
                                      Dave MP RE: huiray Jun 19, 2012 08:25 AM

                                      Great! Thanks for reporting back on your fix!

                                      Dave MP

                  Show Hidden Posts