HOME > Chowhound > Site Talk >

Discussion

Can't seem to delete boards I no longer want saved

I checked them, and clicked delete, but they still remain.

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. If you visit each saved board and click on 'board saved' next to the name of the board, it should remove it from your list. More tedious than the checkmark route, but should get you there.

    1 Reply
    1. re: Jacquilynne

      Thanks JL, that worked.

    2. I wasn't able to replicate this just now....it seems to be working for me. I clicked 'Edit Boards', then selected the board/s I wanted to delete, and then clicked "Delete Selected." - and then they were gone.

      Jacquilynne's method also works, but if other users are also experiencing what LotusRapper describes, please let us know, since I'm not seeing it here.

      Dave MP

      8 Replies
      1. re: Dave MP

        I can't delete a saved board. I tried clicking on the edit button when looking at my saved boards, and nothing happens. Also opened the board that I want to remove and clicked the yellow star, but the board is still saved.

        1. re: EM23

          I just tried deleting and adding saved boards, and it is working fine for me. You can now also unsave a board by clicking on the star next to the board name. But I tried both methods of deleting saved boards, and they both worked. You do have to refresh your page afterwards to see the changes. I'm on Firefox on a Mac. What about you?

          1. re: Dave MP

            I'm using Chrome. I logged out and logged back in and I am still not able to delete a board.

            Edited to add: that I can't add a board either

            1. re: EM23

              Works fine for me on Chrome (Mac OS X Lion) by clicking on the star. I do have the reload the page for the saved boards drop down menu to update.

              1. re: EM23

                Unfortunately, as Limster points out, the drop-down menu does not update instantly at the moment. Could you please try refreshing the page after un-starring a board and letting us know if that was the only oddity? If not, clearing your browser's cache may do the trick, especially given the problems you described with the "Edit" button on the saved boards page.

                1. re: Engineering

                  I had refreshed the page after trying to unstar a board. And after clicking the edit button on the saved boards page - still no change.
                  I have now cleared my cache, turned off my laptop and logged back in again and I am still unable to add or delete boards.

                  1. re: EM23

                    I'm sorry to hear that didn't work. We're actively investigating the problem at this time, though the inconsistencies from user to user have made this difficult to track. We hope to have the matter solved soon; our apologies for the inconvenience, and thank you for your patience.

                    1. re: Engineering

                      Thanks!