HOME > Chowhound > Site Talk >
What's your latest food quest? Get great advice
TELL US

No expanded posts

L.Nightshade May 8, 2012 08:15 PM

I am frequently going to a thread and finding all posts compressed. I have a screenshot of one such thread, but I am not able to attach it as a photo.

  1. Engineering May 9, 2012 09:32 AM

    In these cases, were you the last user to post in that thread? Links to examples may also be useful.

    5 Replies
    1. re: Engineering
      L.Nightshade May 9, 2012 10:04 AM

      I can't tell for sure if I was the last poster. I only have one example in a screen shot, and I am the poster at the bottom of the page, but there are no times in the unexpanded posts. It was on the current WFD thread,
      http://chowhound.chow.com/topics/8483...
      but of course, there are new posts frequently in that thread, and right now the new ones are expanded when I go to it. If you want my screen shot, I can email it, but need to know where to send and email.

      1. re: L.Nightshade
        Engineering May 9, 2012 11:14 AM

        Looking at this, it's difficult to say anything conclusively. New posts appear to have been made within a few minutes of each of your replies, so you would have had to refresh within a fairly narrow period of time to experience the particular bug I'm thinking of. When you ran into a topic in this condition, I assume refreshing the page left you with everything expanded?

        1. re: Engineering
          L.Nightshade May 9, 2012 11:59 AM

          Yes, refreshing expanded everything. So it's no big deal, just a bit confusing, so I thought you should know.

          1. re: Engineering
            L.Nightshade May 9, 2012 12:19 PM

            It just happened again, and I think you are correct that it happens directly after I post. I posted, then clicked to a photo, then back to the thread, and all posts were compressed.

            1. re: L.Nightshade
              Engineering May 9, 2012 02:50 PM

              That being the case, I believe you experienced the issue described here by Melanie Wong: http://chowhound.chow.com/topics/8471...

              We're aware of the issue and hope to have it addressed soon.

      2. Engineering May 10, 2012 04:45 PM

        This should now be working normally. Thank you for your patience.

        Show Hidden Posts