HOME > Chowhound > Site Talk >
What's your latest food quest?
TELL US

Stuck "New" flag

Melanie Wong May 1, 2012 06:48 PM

"New" flag continues to display for this thread despite opening it more than once. There've been no new posts since yesterday.

http://chowhound.chow.com/topics/834733

Edited to add:

Here's another one.
http://chowhound.chow.com/topics/844599

Not all threads are affected.

  1. p
    peppergal May 18, 2012 10:45 AM

    "New" flag not working for me. It seems to be hit or miss. "New" flag doesn't disappear, even when I've just looked at a thread. Everything expanded on most posts.

    1 Reply
    1. re: peppergal
      Engineering May 18, 2012 01:05 PM

      To be clear, the NEW flag is "stuck" for you on these threads, even after you refresh the page? Could you please link to some examples?

    2. Engineering May 3, 2012 02:45 PM

      The erroneous NEW flags on non-new posts should be gone now. We'll be looking into the new collapsing behavior described in http://chowhound.chow.com/topics/8471... soon.

      Thank you all for your your reports, and for your patience.

      4 Replies
      1. re: Engineering
        kpzoo May 3, 2012 03:16 PM

        Yup, all gone. Thanks for the fix!

        1. re: Engineering
          Melanie Wong May 4, 2012 02:07 PM

          On those threads that show completely collapsed, there's no "expand all" button. That button appears on other threads.

          1. re: Engineering
            greygarious May 7, 2012 04:52 PM

            Nope, still happening, even on today's new threads. http://chowhound.chow.com/topics/848129

            1. re: greygarious
              Engineering May 8, 2012 09:17 AM

              The thread you linked to there doesn't follow the pattern of the first bug; whatever you experienced is something new. Is the thread still marked NEW or did it clear when Angelina replied to the thread again?

          2. SnackHappy May 2, 2012 06:09 PM

            This thread is giving me the same problem: http://chowhound.chow.com/topics/837850

            EDIT: And so is this one: http://chowhound.chow.com/topics/847189

            Looks to me like it might be linked to removed posts.

            1. Engineering May 2, 2012 10:49 AM

              Thank you for all of the examples, you've made this extremely easy to track down. We should have a fix ready fairly soon; our apologies for the inconvenience.

              4 Replies
              1. re: Engineering
                Melanie Wong May 2, 2012 10:52 AM

                Thanks. And perhaps related to the issue, when I go back to a thread where I'm the last poster, all the posts are collapsed. No "new" flag, but in the past, all posts would be expanded. Not really a problem, in fact, I kinda like it collapsed but just wanted to point it out as changed behavior. An example:

                http://chowhound.chow.com/topics/847147

                1. re: Engineering
                  Servorg May 2, 2012 10:52 AM

                  Here is another one that happened this morning: http://chowhound.chow.com/topics/8463...

                  After I saw it was stuck I logged out. Then I cleared all the history out of FF. Then I did a hard shut down and reboot, signed back in and the new flag was still there.

                  I'm using a mac with OS X and the latest version of FF.

                  1. re: Servorg
                    Servorg May 2, 2012 11:25 AM

                    I got the flag to go away by replying to the post that was stuck with the new flag: http://chowhound.chow.com/topics/8463... (although the first time I went back to look my post was the only new one and their was a "new post" flag up - which usually doesn't not happen for me when it's MY post. Then, when I looked at the tread all the posts were collapsed. Now everything is normal).

                  2. re: Engineering
                    meatme May 2, 2012 07:40 PM

                    I just discovered New flags next to some threads in my Saved Topics, which then open fully expanded. However, none of these topics have recent posts; one, in fact, has had no posts since 2006.

                    I hope this helps.

                  3. kpzoo May 2, 2012 10:25 AM

                    I've had a similar (maybe the same?) problem in that I see "new" flags randomly reappearing on threads that have no new posts. In my case, there were periods where the flag had correctly gone away, but then it suddenly reappears. When I open the thread, it is fully expanded and there have been no new posts.

                    Two examples:

                    http://chowhound.chow.com/topics/837850
                    http://chowhound.chow.com/topics/847189

                    1 Reply
                    1. re: kpzoo
                      kpzoo May 2, 2012 10:29 AM

                      And now the "new" flag does indeed seem to be stuck on this one, it won't go away.

                      http://chowhound.chow.com/topics/847189

                    2. Das Ubergeek May 2, 2012 09:03 AM

                      I have the same problem with this thread: http://chowhound.chow.com/topics/845776 but not this one: http://chowhound.chow.com/topics/846241

                      Show Hidden Posts