HOME > Chowhound > Site Talk >

Discussion

Email option?

  • s
  • sr44 Apr 19, 2012 06:37 PM
  • 12
  • Share

What the heck happened to the option to email a topic? For a while there was a somewhat annoying flag that would appear whenever not wanted, although if you decided you wanted to email a conversation to a friend, it worked. Then there was a button at the top of a topic that worked. Now there's...nothing?

  1. Click to Upload a photo (10 MB limit)
Delete
Posting Guidelines | FAQs | Feedback
Cancel
  1. I see it clear as a bell. What's your email address, we'll all end this to you. 8-)
    It's right next to the print and save to profile button at the top of the thread.

    6 Replies
    1. re: Quine

      No, it isn't. That's where it used to be, but I haven't seen it for a while. Double click on the image and you'll see what I'm seeing.

       
      1. re: sr44

        Weird. I see it on this thread. Do you run any browser extensions or ad-blockers that might be mistaking it for and ad? What happens if you click the space where it should be to the right of print?

        1. re: Jacquilynne

          Nothing.

          1. re: sr44

            I use Mozilla with lots of things blocked and medium-high security (I have to manually 'allow' trusted senders and even my bank to transmit photos, data and links to me)

            yet I see the e-mail option and it's active. on some threads it does take a little longer to appear than others but then I'm on a soup can and string dial-up connection...

      2. re: Quine

        No, it isn't. It used to be there, but I haven't seen it for a while.

        1. re: Quine

          SO the old "PIc or it didn't happen" deal, Huh? OK, I like to win so here's my screen copy. I use chrome and adbloc, and Ta! Da! it's there! And has been.

           
        2. Sr44, is the button missing in other browsers as well, or only in Firefox?

          4 Replies
          1. re: Engineering

            I just fired up safari for the first time, and it's there.

            1. re: sr44

              Ok, that's a start. To rule out one possibility, could you please open Firefox, select "Restart with Add-ons Disabled" from the Help menu, and then check again?

              1. re: Engineering

                Yes, that worked.

                1. re: sr44

                  Since disabling add-ons resolved the issue, one of the add-ons installed on Firefox should be responsible for the strangeness. I would recommend disabling add-ons one at a time and testing after each to figure out which is responsible.